CentOS part 19 【RHEL Clone】
■ このスレッドは過去ログ倉庫に格納されています
0001login:Penguin
2009/05/04(月) 21:19:31ID:pK3sC7x6Red Hatと無関係なコミュニティが無償配布しておりRed Hatのブランドとサポートはありません。
Fedora Core 6≒RHEL 5≒CentOS 5です。
FC 6やRHEL 5用のノウハウや野良RPMはCentOS 5でほぼ通用します。
前スレ CentOS part 18 【RHEL Clone】
http://pc11.2ch.net/test/read.cgi/linux/1238392436/
CentOS (The Community ENTerprise Operating System)
http://www.centos.org/
CentOS 配布ミラーサーバ
http://www.centos.org/modules/tinycontent/index.php?id=13
RPMforge (サードパーティのリポジトリ)
https://rpmrepo.org/RPMforge
Wikipedia CentOS
http://ja.wikipedia.org/wiki/CentOS
0214login:Penguin
2009/05/11(月) 02:06:10ID:4v770GQ17年後にcentosがあるのかどうか怪しいがな。
0215login:Penguin
2009/05/11(月) 02:27:33ID:c69TkjwMCentOSが没落してたら他のRHELクローンのリポジトリに乗り換えって感じかな。
0216191
2009/05/11(月) 02:35:45ID:MiQcdKWb↓ [root@localhost ~]# vi /etc/sysconfig/network-scripts/ifcfg-eth0を編集
# Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE]
DEVICE=eth0
BOOTPROTO=static
BROADCAST=192.168.0.255
IPADDR=192.168.0.10
NETMASK=255.255.255.0
NETWORK=192.168.0.0
#HWADDR=00:0C:29:12:CC:51
ONBOOT=yes
↓ ipconfigの結果
eth0 Link encap:Ethernet HWaddr 00:0C:29:12:CC:51
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:72 errors:72 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:6624 (6.4 KiB) TX bytes:0 (0.0 b)
Interrupt:67 Base address:0x2024
どこがおかしいんでしょうか? すみません、気が向いた方、教えてくれると嬉しいです
これはMAC上のVMで動いている仮想OSなんですが、MACから通っていたPING(対象はDHCPルータで設定されてたアドレス)も
通らなくなってしまいました
PING 172.16.18.131 (172.16.18.131): 56 data bytes
ping: sendto: No route to host
ping: sendto: Host is down
0217login:Penguin
2009/05/11(月) 02:41:51ID:pGQBidS20218login:Penguin
2009/05/11(月) 09:03:45ID:yJXOCo+cleaked on lvcreate invocation.
のように表示さて、パフォーマンスも凄く悪いのですが、これって解決方法無いのでしょうか・・・
0219login:Penguin
2009/05/11(月) 10:18:59ID:1vrOfnlj5.0を5.1に上げたらopenLDAPのデータが飛んでえらいことになったけど
今なら上げてもちゃんとデータ移行もしてくれるんだろうか
0221login:Penguin
2009/05/12(火) 01:07:55ID:ILphGbukこれを当てればいいのですかね?
http://ltt.polymtl.ca/files/lttng/patch-2.6.18-lttng-0.6.41.tar.bz2
0222login:Penguin
2009/05/12(火) 11:04:20ID:ziouUBgfserver ntp.nict.jp
を指定しました。
serviceコマンドでstartしているのですが、ntpq -pで確認しても
いつまでたっても同期しません。
pingでもdigでも引けているのでネットワーク的には繋がっているのですが
どのようにすれば同期してくれるのでしょうか?
環境はCentOS5.3でntp-4.2.2p1-9.el5.centos.1です。
0223login:Penguin
2009/05/12(火) 11:13:27ID:mM/usZ5Z質問するなら conf の内容と ntpq -p したときの結果くらい貼ってみては?
0224login:Penguin
2009/05/12(火) 11:16:19ID:9//BdTRm待ってればそのうち同期するけど、ずれが大きいと時間かかる(ハズ)なので
まずはいったん強制的にあわせる。
service ntpd stop
ntpdate -b ntp.nict.jp
service ntpd start
0225login:Penguin
2009/05/12(火) 12:08:04ID:hChEfS+wついでに
/var/log/message あたりにntpのログも出てると思うんだけどどうかね?
0226222
2009/05/12(火) 12:52:54ID:ziouUBgfconf内容は下記になります。
restrict ntp.nict.jp
restrict ntp.jst.mfeed.ad.jp
restrict 127.0.0.1
server ntp.nict.jp
server ntp.jst.mfeed.ad.jp
driftfile /var/lib/ntp/drift
ntpq -pの結果は
remote refid st t when poll reach delay offset jitter
==============================================================================
ntp-a2.nict.go. .INIT. 16 u - 64 0 0.000 0.000 0.000
ntp1.jst.mfeed. ***.***.***.* 2 u 20 64 377 20.863 -104528 157323.
となります。
0227login:Penguin
2009/05/12(火) 12:54:50ID:9//BdTRm0228login:Penguin
2009/05/12(火) 12:55:47ID:9//BdTRm0229login:Penguin
2009/05/12(火) 12:56:20ID:yLw+nx2gntp[1-3].jst.mfeed.ad.jp
を追加する。
それはそうと、stratumが混ざってるのはOK?
0230login:Penguin
2009/05/12(火) 12:59:09ID:xIacyLnH$ nslookup ntp.nict.jp
Server: 192.168.11.1
Address: 192.168.11.1#53
Non-authoritative answer:
Name: ntp.nict.jp
Address: 133.243.238.243
Name: ntp.nict.jp
Address: 133.243.238.244
Name: ntp.nict.jp
Address: 133.243.238.163
Name: ntp.nict.jp
Address: 133.243.238.164
繋がる奴と繋がらない奴があるもよう。
0231login:Penguin
2009/05/12(火) 13:10:11ID:BTb6ucmxから、手動で近い時刻にしたら、正常に同期してくれたような気がする。
0232login:Penguin
2009/05/12(火) 13:14:02ID:yLw+nx2gntp-a2nict.go.jp, ntp-a3.nict.go.jp: RFC1769, RFC2030
ntp-b2.nict.go.jp, ntp-b2.nict.go.jp: RFC1119, RFC1305, RFC1769
(nict.jpではなくnict.go.jp)
準拠らしい。
0233login:Penguin
2009/05/12(火) 14:20:11ID:mM/usZ5Znict.jp で正解だよ。
ttp://www2.nict.go.jp/w/w114/tsp/PubNtp/index.html
>>226
conf はもちっとガッツリ行った方が良いかもね。
うちの conf。
restrict default ignore
restrict 127.0.0.1
restrict 192.168.1.0 mask 255.255.255.0 nomodify notrap
# ntp.nict.jp (ST1)
restrict 133.243.238.163 mask 255.255.255.255 nomodify notrap noquery
restrict 133.243.238.164 mask 255.255.255.255 nomodify notrap noquery
restrict 133.243.238.243 mask 255.255.255.255 nomodify notrap noquery
restrict 133.243.238.244 mask 255.255.255.255 nomodify notrap noquery
# ntp.jst.mfeed.ad.jp (ST2)
restrict 210.173.160.27 mask 255.255.255.255 nomodify notrap noquery
restrict 210.173.160.57 mask 255.255.255.255 nomodify notrap noquery
restrict 210.173.160.87 mask 255.255.255.255 nomodify notrap noquery
# Ajust Time Server
server ntp.nict.jp
server ntp.jst.mfeed.ad.jp
# Drift
driftfile /var/lib/ntp/drift
あとその結果だと ST16 なってるから同期するわけもなく…
0234login:Penguin
2009/05/12(火) 14:27:27ID:mM/usZ5Zポーリング間隔を上位に付加をかけないよう極力長く取る事…
# あとで書き直そ…w
0235login:Penguin
2009/05/12(火) 14:28:45ID:xIacyLnH0236login:Penguin
2009/05/12(火) 14:35:33ID:mM/usZ5Z0237login:Penguin
2009/05/12(火) 17:06:37ID:yLw+nx2gntp.nict.jpは正解だが、ntp-b2.nict.jpは間違い。
0238login:Penguin
2009/05/12(火) 21:11:31ID:rwNNoXNuこれどう思う?
0239login:Penguin
2009/05/12(火) 21:16:17ID:zaMUddXA買うアホいるのか
0240login:Penguin
2009/05/12(火) 21:22:13ID:zHJIRMNaフォームがポップするときに出してる音って、Windowsに収録されている奴だよね。
著作権侵害じゃないか?
0241login:Penguin
2009/05/12(火) 21:27:29ID:zHJIRMNa<!-- saved from url=(0071)http://linuxweb.biz/top.html?gclid=CKiVscuamY0CFR49TAodtiu01A -->
0242login:Penguin
2009/05/12(火) 22:25:53ID:ILphGbukってvanillaカーネルではどのバージョン相当に
なるのでしょうか。
パッチを見る限りどう考えても2.6.18には見えないのですが
0243login:Penguin
2009/05/12(火) 22:36:41ID:0MR6fV5cログイン後は黒い画面のコマンドプロンプト表示するようには出来ますか?
0244login:Penguin
2009/05/12(火) 23:04:27ID:qnKEwy1s0245243
2009/05/12(火) 23:11:42ID:0MR6fV5c単なる見栄えだけです。
偉い人が気にしているようです。
「納品するんだから味気ない文字じゃなダメ」
だそうです。
0246login:Penguin
2009/05/12(火) 23:17:14ID:GtTOk7cr>>243もそんな言葉を真に受けずに理論的に反論せよ
0247login:Penguin
2009/05/12(火) 23:21:39ID:BUcwvPPjhttp://qingy.sourceforge.net/
0248login:Penguin
2009/05/12(火) 23:30:18ID:pv3NvIanそんなアホが居ても仕方ない、ご愁傷様
0249243
2009/05/12(火) 23:31:09ID:0MR6fV5c理論的に反論しましたよ。
こんなの真に受けるわけがない。
エンドユーザーにも確認をとって文字だけでも問題ないことも当然確認してます。
でも理論的な話が出来ない人が不幸にも偉い人にいただけのことです。
0250login:Penguin
2009/05/12(火) 23:36:07ID:kKqvGePLどのクラスなら満足すんの?
ある程度のものが必要なのはわかるが重要なのはユーザーの要望を満たすことでしょ。
0251login:Penguin
2009/05/13(水) 00:10:15ID:LX4LkrsHへー、こんなのあるんだ。
>>243 の要求どおりじゃねーの。
0252login:Penguin
2009/05/13(水) 00:32:54ID:Y+1G/+kW0253login:Penguin
2009/05/13(水) 05:03:33ID:xOtY4NXRでも、実際、見た目にひっぱられるってことない?
knoppixとかを焼いて、起動したときに1分ぐらいは「おおっー(すげー)」って思っちゃうんだよなあ
そのあと我に返えるんだけど
「見た目がいい = 性能がいい」という公式が成り立つと瞬間的に錯覚しちゃうのは、人間の心理としてしょうがないのかもしれない
まあ、見た目に労力がまわせない愚痴っぽい反論だよね
見た目もよくて、初めて商品として成り立つというのもあるわけだし
0254login:Penguin
2009/05/13(水) 06:45:05ID:qkJz/+8Tエンドユーザーならともかく、納品されたLinux鯖でGUI立ち上がってきたら爆笑物
0255login:Penguin
2009/05/13(水) 06:48:37ID:QQUoHb0r0256login:Penguin
2009/05/13(水) 08:58:49ID:T/QXs0iyなんの鯖かにもよるけど、X上がらないとクレーム来るヤシも居るンすよ
0257login:Penguin
2009/05/13(水) 10:44:59ID:MT6XVtnlそれとも問題が起きている人がどこぞの設定をいじって固定させて無理やり解決ですか?
0258login:Penguin
2009/05/13(水) 11:24:49ID:/xEKET/Pそんな問題あんの?
/etc/sysconfig/networking/profiles/default
以下のファイル消すなり編集するなりすれば直る、とかじゃね?
0259login:Penguin
2009/05/13(水) 11:32:35ID:h7YIBOB5俺の職場にあるNECのサーバは全部そうだぞ!!
LAN1のコネクタがeth1で、LAN2がeth0
0260login:Penguin
2009/05/13(水) 11:35:04ID:kepsiXJ+そのラベルが間違っているという考えには至らないの?
0261login:Penguin
2009/05/13(水) 11:37:22ID:/xEKET/Pそれってつまり、
/etc/sysconfig/network-scripts/ifcfg-eth0
にMACアドレス指定して設定しても、再起動しちゃうとひっくり返るとか、そういうこと?
だとしたら、
/etc/sysconfig/networking/profiles/default
にあるファイルが逆の設定になってるとか、だと思うんだけど。
みてみてちょ
0262login:Penguin
2009/05/13(水) 11:54:00ID:MT6XVtnl言葉が足りませんでした。
5.3にアップデートしたら発生した問題らしいです。
前スレの340からこの問題について書いてありました。
340さんは以下の方法で解決したらしいです。以下コピペ
これに加えて/etc/udev/rules.d/60-net.rulesの削除という荒技でとりあえず
解決。 このファイルを削除することでudevはNICを無視する。 ホットプラグな
ネットワークデバイスは絶対に無い環境なのでこんな所でお茶を濁すか。
0263login:Penguin
2009/05/13(水) 12:10:20ID:ckwKY5Ka同じネットワーク上の他のmacのブラウザから叩いてwebサイトが見れるようにしたいです
(apacheのwebルートを開きたい)
どのファイルをどう設定したらいいんでしょうか?
centOSの方では、apacheは起動していてブラウザで192.168.0.10を開くと「apacheです」という
例の画面が出るようにはなりました。
また、上記のmacのサイトはcentOSのブラウザから見れる状態です。
どなたかご指示お願いします
0264263
2009/05/13(水) 12:11:38ID:ckwKY5KamacからcentOSのipアドレスへのpingは通ります
0265login:Penguin
2009/05/13(水) 12:28:13ID:T/QXs0iyマカーならマクでweb立てろよ
0266263
2009/05/13(水) 12:46:59ID:ckwKY5Ka回答を貰えないのもそれはそれでしょうがないと思いますが
どうしてわざわざそんなこと書くんですか?
0267login:Penguin
2009/05/13(水) 12:48:59ID:kepsiXJ+0268login:Penguin
2009/05/13(水) 12:54:38ID:T/QXs0iy散々Web上にビルトインファイアウォールのポートの開け方とか
インスコしてwebサーバ動かすところまでチュートリアルたくさん転がってるのにさ
わざわざ他人に聞いて自分の時間も他人の時間も浪費させようとしてるの見るとさ、
あー、やっぱりマカーってアホ多いな、って思うわけよw
0269login:Penguin
2009/05/13(水) 12:58:36ID:T/QXs0iyタダで聞いてるんだろ?テメェの小さいプライドは捨ててから来やがれってことよ
0271340
2009/05/13(水) 13:04:47ID:Oy3Gsr2y今のところRHはこの問題を問題とは思ってないようです。
/etc/sysconfig/network-scripts/ifcfg-eth* にアドレス指定する事が
前提であり、指定しない設定はサポート外との事です。
0272login:Penguin
2009/05/13(水) 13:13:55ID:MT6XVtnlわざわざレスをありがとうございました。
HWADDR(でしたっけ?)を設定してからアップデートしてみます。
0273login:Penguin
2009/05/13(水) 14:36:21ID:/xEKET/Pなんだ、そういうレベルの話だったんだ
0274login:Penguin
2009/05/13(水) 15:13:26ID:P/Y/AonP立ち上がったのですが見れません。
どうしたらいいでつか?ハアハア
0275login:Penguin
2009/05/13(水) 15:24:35ID:pJo69o590276login:Penguin
2009/05/13(水) 18:41:05ID:J5T7qvY8epelとrpmfusionのリポジトリを設定してyumでmplayerを入れると良い、
と言いたいところだが、リンクされるライブラリがショボイので
自前でライブラリを整備して、最後にmplayerをビルド、
でやるのが良いと思う。
結構メンドクサイけどエロの為頑張れw
0278login:Penguin
2009/05/13(水) 21:33:25ID:i8pDYGax0279login:Penguin
2009/05/14(木) 07:38:49ID:4grpYXd/0280login:Penguin
2009/05/14(木) 10:27:35ID:2RiXYRwg0281login:Penguin
2009/05/14(木) 13:03:10ID:EwvsTWd30282login:Penguin
2009/05/14(木) 13:47:15ID:E869XGZo0283login:Penguin
2009/05/14(木) 13:49:24ID:Tl+zv1JP0284login:Penguin
2009/05/14(木) 15:13:24ID:zhZqxR0YVineをバカにすんなよ。
0285login:Penguin
2009/05/14(木) 15:49:46ID:qTmoK8UO0286login:Penguin
2009/05/14(木) 21:38:22ID:MQkYS68GiptablesのDNATでラウンドロビンするように設定したつもりなのですが
ラウンドロビンしてくれません。
(なんどやっても10.0.24.38にしかつなげてくれない)
iptables以外になにか設定するところあったりしますか?
[root@xxxx xen]# uname -a
Linux xxxx 2.6.18-128.1.10.el5xen #1 SMP Thu May 7 11:07:18 EDT 2009 x86_64 x86_64 x86_64 GNU/Linux
[root@xxxx xen]# iptables-save
# Generated by iptables-save v1.3.5 on Thu May 14 21:36:28 2009
*nat
:PREROUTING ACCEPT [4:765]
:POSTROUTING ACCEPT [7:436]
:OUTPUT ACCEPT [1:76]
-A PREROUTING -i bond0 -p tcp -m tcp --dport 80 -j DNAT --to-destination 10.0.24.41
-A PREROUTING -i bond0 -p tcp -m tcp --dport 25 -j DNAT --to-destination 10.0.24.38-10.0.24.39
COMMIT
# Completed on Thu May 14 21:36:28 2009
# Generated by iptables-save v1.3.5 on Thu May 14 21:36:28 2009
*filter
:INPUT ACCEPT [179:15298]
:FORWARD ACCEPT [52:3038]
:OUTPUT ACCEPT [170:13300]
COMMIT
# Completed on Thu May 14 21:36:28 2009
0287login:Penguin
2009/05/14(木) 21:43:50ID:XP1HjW5u0288login:Penguin
2009/05/14(木) 22:47:08ID:19HWmGQa0289login:Penguin
2009/05/15(金) 13:44:07ID:uhpovPY8既存のパーティションを広げる方法がわかりません。
sda2の領域を広げるとか出来るんでしょうか?
0290286
2009/05/15(金) 14:15:52ID:b+1IFLHH外から25/TCPに接続すると10.0.24.38が応答してるのと
80/TCPは普通のDNATできてるので
ip_forwardはできてます。
>>288
--to-destination 10.0.24.38-10.0.24.39
この指定の仕方がおかしいのでしょうか?
0291login:Penguin
2009/05/15(金) 14:26:59ID:KZGVXy9p0292login:Penguin
2009/05/15(金) 17:45:22ID:hM7iD+tekernel panicになってしまいます.
no fstab.sys, mounting internal defaults
Switching to new root and running init.
unmounting old /dev
unmounting old /sys
/sbin/init: error while loading shared libraries: /lib64/libselinux.so.1: invalid ELF header
Kernel panic - not syncing: Attempt to kill init!
別のマシン上のCent OSから
以下のコマンドを発行してRAMイメージを書き直してみたのですがだめでした.
mkinitrd --fstab=/mnt/usb/etc/fstab -v --with-usb --with=aacraid --with=sd_mod --with=scsi_mod -f initrd-2.6.18-92.el5.img 2.6.18-92.el5
別のマシン上のカーネルと,今回USB上にインストールしたカーネルは
まったく同一のヴァージョンです.
/sbin/initがlibselinux.so.1をロードしようとしてこけているのが原因のようですが
selinux機能をつかう予定はありません.なので,/sbin/initがlibselinux.so.1
をロードしないように設定すればうまくいくと思うのですが...
どなたかアドバイスよろしくお願いします.
0293login:Penguin
2009/05/15(金) 18:38:46ID:sg/UmaMOそこまでできてるなら、シングルユーザーでログインして、モジュールのロードの設定を修正すればいいのでは?
そのmkinitrdを打ってるところで
/mnt/usb/etc/selinux/config
のSELINUXの値をdisabledにスレば
良い気がするが、間違ってたらスマン
0295login:Penguin
2009/05/15(金) 20:50:26ID:iBLTeKjU0296デムパゆんゆん
2009/05/15(金) 22:05:34ID:6DCvcfJKオプションに -f 入れてみれ
LVMも使うとき -f 入れないとカーネルパニックになった ちなみにせんとくん5.2
0297デムパゆんゆん
2009/05/15(金) 22:16:44ID:6DCvcfJKbootでこけてそう
/bootディレクトリにinitrd-2.6.18-92.el5.img 入ってるのかしらん
0298login:Penguin
2009/05/17(日) 04:06:52ID:+C2Je9oXをcent os5で試してみたんだけど、
blog構築部分をlinuxで試したんだけど
Member Area のサーバー 192.168.3.5 にはユーザー名とパスワードが必要です。
警告: このサーバーは、ユーザー名とパスワードを安全ではない方法で送信することを要求しています (安全な接続を使わない基本的な認証)。
というのが出て、名前とpasswordを入れても反応しないんだけど
誰かできた人いますか?
なんとか完成したいんですが、この場合、どうしたら
いいのでしょうか。
色々な方に聞いてセキリティソフトをoffにしたんですが、
だめでした。
オライリーにもメールを送ったのですが、返信がありません。
直接電話したほうがいいのでしょうか。
また、電話もしたんですが、いい返事がもらえず、時間ください
って言われて2ヶ月です。
どなたかわかる方いませんか?
http://www.oreilly.co.jp/books/9784873113654/オライリーサイト
http://gichioka.web.fc2.com/source.zip ブログの部分
0299login:Penguin
2009/05/17(日) 04:23:36ID:PB0eOpfS| | | レ | | | | | J || | |
| | | J | | | し || | |
| レ | | レ| || J |
J し | | || J
| し J|
J レ
/V\
/◎;;;,;,,,,ヽ
_ ム::::(l|l゚Д゚)|
ヽツ.(ノ::::::::::.:::::.:..|)
ヾソ:::::::::::::::::.:ノ
` ー U'"U'
0300login:Penguin
2009/05/17(日) 04:48:12ID:heCiaRd8とりあえずCentOSの問題ではないだろうから
プログラム板戻った方がいいんじゃね?
0301login:Penguin
2009/05/17(日) 05:09:02ID:yJ1WvTzWPostfix のいい本でないかなぁ…Postfix 詳解ってやつの新版くると嬉しいなぁ
0302login:Penguin
2009/05/17(日) 09:46:15ID:qr7DosYW俺の知る限り、
推薦図書スレ、Linux板くだスレで書いてたな
そのつど、セキュリティソフトをなんとかしろって言われてるんだが
理解できてないのか、アドバイス無視w
0303298です。
2009/05/17(日) 14:21:23ID:V17kAsrsってことですが、これはノートンの全部の機能を
offにしてみたんですが、だめでした。
そういうことではないのでしょうか。
その辺がよくわかりません。
すいませんが、わかりやすく教えてもらえないでしょうか?
0304login:Penguin
2009/05/17(日) 14:35:54ID:o4LePRcWものすごくFirefoxでオレオレ証明書使ったときの表示にしか見えないのは気のせいだろうか。
0305login:Penguin
2009/05/17(日) 16:00:20ID:7C7y9zkb何かが起こる予兆なのか・・・
0306login:Penguin
2009/05/17(日) 16:07:05ID:0yTw5i8Mリカバリ中のformatでおちやがる
処理止まったとこで出るコマンドラインからフォーマットコマンド打つと
そのパーティションは使用中です
とか出やがる
0307304
2009/05/17(日) 17:13:03ID:o4LePRcWSSL使ってないときの表示が脳内変換されてたwスマソ。
0308298です
2009/05/17(日) 19:31:14ID:S9ub4AhI自分もこんなにあちこちに書き込みしたくないのですが、
マルチと思われるので。(もう思われているかもしれないけど)
どうしても構築できないんで。
もうあきらめたほうがいいのかな?
すいませんが、プログラム版でどの板がいいか教えて
いただけませんでしょうか?
動かしたいだけです。
後オライリーに電話しました。
わからないそうです。
本当にlinuxでもテストしてのかなって思ってしまうけど。
よろしくお願いします。
0309login:Penguin
2009/05/17(日) 19:52:14ID:iao/Pbo7その警告は問題ない。
みたところBasic認証を使うように作ってあるプログラムだから。
問題点は認証に失敗していると。
ありそうな原因としては
・データベースをきちんと作れていない
・データベースへの接続が失敗している
・データベースの中にきちんとログイン用ユーザの作成ができていない
こういったところ。
それぞれサンプルプログラムとは別の方法で確認すること。
0310login:Penguin
2009/05/17(日) 20:20:35ID:ONogBsauプログラムの設置のガイドあるかどうかしらないけど、よく読む
ってか、どう見てもCentOSが原因の話じゃないっしょ。オライリーに本当に電話してたとしたら、完全に筋違いじゃないの?これ。
プログラムの配布元に聞くとか、サポート受ける話だと思うよ。
0311login:Penguin
2009/05/17(日) 20:57:36ID:qr7DosYWSSL使わないで、password属性を送信しようとしたら、ブラウザとかセキュリティソフトが
ブロックしてるってだけの話だろ?
0312login:Penguin
2009/05/17(日) 21:20:06ID:qX3YWIVxひでえなあ。
その本、おばあちゃんにもらったお小遣いで買ったとかかい?
だとしたら執着するのも理解できなくはないが。
0313login:Penguin
2009/05/17(日) 21:25:37ID:yCakKTiPhosts→DNS
の順番であってますか?
0314login:Penguin
2009/05/17(日) 21:29:49ID:pCw05UOQつ【/etc/nsswitch.conf】
■ このスレッドは過去ログ倉庫に格納されています