TOMCAT
■ このスレッドは過去ログ倉庫に格納されています
0827デフォルトの名無しさん
NGNGすいません。
えーとですね、Solaris8上でTomcat4.1.xとApach2.0.xの連携をやりたいのです。
mod_jk2-2.0.43.so(for Solaris8)を使ったのですが、エラー500になります。
mod_jk2.soはソースをコンパイルする方法も試してみました。
しかしこの方法は、makeで失敗してしまうのです、どうも環境変数に 「:=」
を使用して代入しているところでコケてるなってのはわかったのですが・・・。
あと、Apache2の設定ではPort80以外を使うように言われています。
ひょっとしてPort80以外のPortを使っているのが原因なんでしょうか?
そんな事はないと思うですが・・・。
どなたかPort80以外を使ってSolaris8上で、Apache2とTomcat4.1の連携を
成功させた方、情報をお願いします。
■ このスレッドは過去ログ倉庫に格納されています