トップページ⇒tech
984コメント322KB

TOMCAT

■ このスレッドは過去ログ倉庫に格納されています
0001デフォルトの名無しさんNGNG
JavaServletを使いたいと思いTOMCATをインストール
しようと思ったんすけど、うまく動きません。ネットで
調べまくって手順も大丈夫なはずなんだけど。

環境
Win2000Pro、Tomcat3.2.3
自宅のWin98SEで同じようにやったら動いた。

Win2000では

C:\tomcat\bin>tomcat run
Including all jars in c:\tomcat\lib in your CLASSPATH.

Using CLASSPATH: c:\tomcat\classes;c:\tomcat\lib\ant.jar;c:\tomcat\lib\jasper.ja
r;c:\tomcat\lib\jaxp.jar;c:\tomcat\lib\parser.jar;c:\tomcat\lib\servlet.jar;c:\t
omcat\lib\webserver.jar;c:\tomcat\classes;c:\tomcat\lib\ant.jar;c:\tomcat\lib\ja
sper.jar;c:\tomcat\lib\jaxp.jar;c:\tomcat\lib\parser.jar;c:\tomcat\lib\servlet.j
ar;c:\tomcat\lib\webserver.jar;c:\tomcat\lib\servlet.jar;c:\jdk1.3\lib\tools.jar
;c:\jdk1.3\lib\tools.jar

Exception in thread "main" java.lang.NoSuchMethodError
at org.apache.tomcat.startup.Tomcat.getConfigFile(Tomcat.java:116)
at org.apache.tomcat.startup.Tomcat.execute(Tomcat.java:141)
at org.apache.tomcat.startup.Tomcat.main(Tomcat.java:163)
C:\tomcat\bin>

こういうエラーが出ます。パスもJAVA_HOME、TOMCAT_HOME通した。
クラスパスも通ってるはず。なでしょう?
0281277NGNG
>>275
どーも、サンクス! ログイン出来ました。
0282277NGNG
まちがった、
>>280 でした。
0283デフォルトの名無しさんNGNG
tomcat ってなに?
0284デフォルトの名無しさんNGNG
簡易httpサーバ + サーブレットコンテナ + JSPコンテナ
0285デフォルトの名無しさんNGNG
私的メモ

Tomcat4.1.12で使って入門書の通りHelloWorldを実行したければ
conf/web.xmlをinvokerで検索してコメントアウトを解除せよ。

これにいきなりはまったよ・・・前途多難

0286デフォルトの名無しさんNGNG
セキュリティ上の理由でデフォルト無効になったんだよ
0287デフォルトの名無しさんNGNG
>>286
そうなんだよね〜
初めてなんではまっちゃったよ・・・
0288デフォルトの名無しさんNGNG
フラレ気分でロックンロール、だけの一発屋だったね。
0289デフォルトの名無しさんNGNG
今年のK-1グランプリはもういただいたも同然ですね
0290デフォルトの名無しさんNGNG
Apache1.3.27とTomcat4.1.12を連携させようとしてるんですがうまくいかないのだす。

WebApp Library Configurationを見ると

Application Name          "examples"
Root URL Path             "/examples/"
Local Deployment Path   No local deployment path
Configuration Details     "Application ID: -1"
Connection                  "conn" (details)
Deployed                     FALSE

ってなってて、ダメポいんですが
解決方法わかりませんか?
0291デフォルトの名無しさんNGNG
>>290
俺も Tomcat 4 + mod_app は何度も挑戦してすべて失敗に終わった。
mod_jk 使っとけ。
0292251NGNG
>>290
>>291

俺、成功したんだけど‥‥‥

これってもしかして、Apache2.0だから?
0293デフォルトの名無しさんNGNG
>>292
漏れもできたよ。(Apache1.3.27+Tomcat4.1.12+mod_webapp)
でも>>286を知らんくてしばらくなやんだが。

>>290
>>286のことはちゃんとおさえてるよね?
0294290NGNG
おさえてる。

Apache\error.logをみてみたら
[error] Connection "conn" cannot connect
[error] Cannot open connection "conn"
ってなってるな〜。
0295デフォルトの名無しさんNGNG
>>294
server.xmlでコネクタが有効になってないのでは?
0296293NGNG
とりあえず漏れがうまくいったやつを書いとく。VineLinux2.6R1。

1. autoconf2.5xをインストール(autoconf25で入れたみた。configure --program-suffix=25)
2. Antをインストール
3. # export JAVA_HOME=JDKのホーム
4. http://www.apache.org/dist/apr/ からapr-0.9.1.tar.gzを落とす。
 # pwd
 /tmp
 # tar zxvf apr-0.9.1.tar.gz
 # cd apr-0.9.1
 # ./buildconf
4. http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v4.1.12/src/ からjakarta-tomcat-connectors-4.1.12-src.tar.gz を落とす。
 # pwd
 /tmp
 # tar zxvf jakarta-tomcat-connectors-4.1.12-src.tar.gz
 # cd jakarta-tomcat-connectors-4.1.12-src/webapp
 # cp -p support/buildconf.sh support/buildconf25.sh
 support/buildconf25.shのautoconfをautoconf25へ全置換
 # support/buildconf25.sh
 # ./configure --with-apr=/tmp/apr-0.9.1
 # make
 # cp -p apache-1.3/mod_webapp.so /etc/httpd/modules
5. /etc/httpd/conf/httpd.confにその辺のサイトにしたがって追記。
6. /etc/tomcat/server.xmlのコメントになってる<Service name="Tomcat-Apache">を活かす。
0297293NGNG
追加。
環境はApache 1.3.27/Tomcat4.1.12/mod_webapp。

手順の5とか6はぐぐること。
0298デフォルトの名無しさんNGNG
Linux で tomcat 4以降(4.0 でも 4.1 でもいい)を、apache と連携させようと
しているんだけど、tomcat 4 以降は、mod_webapp と mod_jk のどちらを
使えばいいの?(jakarta 側としては、今後どちらを使っていけばいいといっているの?)

あとmod_webapp の作り方は、過去ログや
http://www.t3.rim.or.jp/~yoko-k-h/java/servlet/engines/tomcat4.0.1.html
を見れば載ってるけど、tomcat 4 系列用の mod_jk.so はどうやって作ればいいの?
3系列のバイナリは
http://jakarta.apache.org/builds/jakarta-tomcat/release/v3.2.3/bin/linux/i386/
とかにあるけど、
4系列のディレクトリの下においてないし.....

最近の事情に詳しい方、教えてください。
0299298NGNG
あ、原田さんのところに書いてある方法、ちょっとふるいね。
>>296 の方法じゃないとダメみたい。
0300デフォルトの名無しさんNGNG
Tomcatむかーし使ったきりなんだけど、昔はApacheとTomcatを個別にインストールして手動で連携する必要があった。
(Tomcat単体でもWEBサーバーとして機能するが推奨されなかった)

この状況は今日もかわっていないか?そろそろ何らかの形で統合された?
0301デフォルトの名無しさんNGNG
>>298
jakarta-tomcat-connectors-4.1.12-src.tar.gzを落としたあと、

# tar zxvf jakarta-tomcat-connectors-4.1.12-src.tar.gz
# cd jakarta-tomcat-connectors-4.1.12-src/jk/native
# ./buildconf.sh
# ./configure --with-apxs=/usr/sbin/apxs
# make
# cp -p apache-1.3/mod_jk.so /etc/httpd/modules

あとは適当にmod_jk.confなり作れ。
しかし、>>296の環境にこれを追加しただけなのにマッピングされたパスが全部403になるや。
面倒だからそのままだけど。
0302293NGNG
Struts試してみようと思ってはまったこと。
理屈わかる人いたらフォローよろしく。

 VineLinux2.6R1/Apache 1.3.27/Tomcat4.1.12/mod_webapp/Struts1.0.2

1.よくある解説サイトStruts付属のドキュメントにあるようにwarをwebappsディレクトリに入れてもデプロイされない。
 8080経由でも404 Not Foundになる。(理由はちゃんと見てないが、catalina.outにエラーは出る)

 これを回避するには明示的にserver.xmlに<Context>を追加すればよい。
   <Context path="/struts-example" docBase="/var/tomcat4/webapps/struts-example.war" debug="0"
         reloadable="false" crossContext="true">
   </Context>
 こんな感じ。追加する箇所は適当に判断。

2. <Context>を<Service name="Tomcat-Standalone">のほうへ追加すると8080からは見れるけどApache経由だと未デプロイになる。
 (warではなく、ディレクトリをそのままwebappsにおいた場合はTomcat-Standalone側でもデプロイされていたのはなぜだろう?)
 初期状態のserver.xmlには<Service name="Tomcat-Apache">の下に<Host>がないのでこれを追加しる。
 そのあとで1.の<Context>を追加する。


ディレクトリをwarにまとめないままのときとwarにまとめたときで挙動が違ったので戸惑いますた。
0303293NGNG
Struts試してみようと思ってはまったこと。
理屈わかる人いたらフォローよろしく。

 VineLinux2.6R1/Apache 1.3.27/Tomcat4.1.12/mod_webapp/Struts1.0.2

1.よくある解説サイトStruts付属のドキュメントにあるようにwarをwebappsディレクトリに入れてもデプロイされない。
 8080経由でも404 Not Foundになる。(理由はちゃんと見てないが、catalina.outにエラーは出る)

 これを回避するには明示的にserver.xmlに<Context>を追加すればよい。
   <Context path="/struts-example" docBase="/var/tomcat4/webapps/struts-example.war" debug="0"
         reloadable="false" crossContext="true">
   </Context>
 こんな感じ。追加する箇所は適当に判断。

2. <Context>を<Service name="Tomcat-Standalone">のほうへ追加すると8080からは見れるけどApache経由だと未デプロイになる。
 (warではなく、ディレクトリをそのままwebappsにおいた場合はTomcat-Standalone側でもデプロイされていたのはなぜだろう?)
 初期状態のserver.xmlには<Service name="Tomcat-Apache">の下に<Host>がないのでこれを追加しる。
 そのあとで1.の<Context>を追加する。


ディレクトリをwarにまとめないままのときとwarにまとめたときで挙動が違ったので戸惑いますた。
0304293NGNG
げ。二重書き込みスマソ。
0305デフォルトの名無しさんNGNG
TOMCAT 4.1はJSPコンパイラがShiftJISに対応していないのですか?
みんなどうやって日本語表示やってます?
0306デフォルトの名無しさんNGNG
>>305
ぜんぜんしらんけど、単にデフォルトエンコーディング使っていたのを
外部設定に変更しただけじゃないの?デフォルトがUTF-8で。
追加設定調べたらあるかもよ。

JavaソースコードをShift_JISで書くのやめるほうがよさそう
だが。配置時にAnt使ってnative2ascii通すだけだし。
0307デフォルトの名無しさんNGNG
素朴な質問、サーバーサイドJavaを実務じゃなくて趣味でやってる人います?
Apache、TOMCATそれぞれ色々バージョンもあるし、バグもあるみたいだし
設定も相当大変に思えるのですが、趣味でやってる人はどうやって覚えました?

私は趣味でクライアントサイド+携帯のJavaを2年程やっており、Javaそのものはそこそこわかっているつもりですが・・
0308デフォルトの名無しさんNGNG
>>307
本で覚えました
0309デフォルトの名無しさんNGNG
>>307
身体で覚えました
0310デフォルトの名無しさんNGNG
>>307
趣味でやってますけど、Apache 2.0.43+mod_jk2 2.0.1+Tomcat 4.1.12 を
インストールしてみると、すんなり動きましたよ。
0311デフォルトの名無しさんNGNG
趣味というか卒検でTomcat + Axisで遊んでます。
0312デフォルトの名無しさんNGNG
TOMCAT3.3で簡単なjsp↓
<HTML><BODY><%= new java.util.Date()%></BODY></HTML>
を作ったところ以下のエラーがでます。これはなんでしょう?
ちなみにTOMCAT4ではうまくいったのですが・・

2002-11-27 01:00:38 - Ctx(/bbs) : Exception in R( /bbs + /test.jsp + null) - org.apache.jasper.JasperException: Unable to compile
at org.apache.tomcat.facade.JasperLiaison.javac(JspInterceptor.java:898)
at org.apache.tomcat.facade.JasperLiaison.processJspFile(JspInterceptor.java:733)
at org.apache.tomcat.facade.JspInterceptor.requestMap(JspInterceptor.java:506)
at org.apache.tomcat.core.ContextManager.processRequest(ContextManager.java:968)
at org.apache.tomcat.core.ContextManager.internalService(ContextManager.java:875)
at org.apache.tomcat.core.ContextManager.service(ContextManager.java:833)
at org.apache.tomcat.modules.server.Http10Interceptor.processConnection(Http10Interceptor.java:176)
at org.apache.tomcat.util.net.TcpWorkerThread.runIt(PoolTcpEndpoint.java:494)
at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:516)
at java.lang.Thread.run(Thread.java:536)
0313デフォルトの名無しさんNGNG
%= new
0314デフォルトの名無しさんNGNG
TOMCAPだけでコネクションプール使える方法ってないでしょうか?
0315デフォルトの名無しさんNGNG
TOMCAT 4.1.x 以降ならデフォルトで実装持ってる
0316デフォルトの名無しさんNGNG
>>315
http://jakarta.apache.org/tomcat/tomcat-4.1-doc/jndi-datasource-examples-howto.html

ありがとう、ここに詳しくありました。
4.1.12を使うことにします。
0317デフォルトの名無しさんNGNG
Apache とTomcat4.1.12の連携でmod_webappを作成しようとしています。
296さんの記述を参考にし、
./configure --with-apr=/tmp/apr-0.9.1
まではできたのですが、
makeでエラーが出てしまいます。

BUILD FAILED
file:/tmp/jakarta-tomcat-connectors-4.1.12-src/webapp/build.xml:198: java.lang.ClassNotFoundException: org.apache.tools.ant.taskdefs.optional.TraXLiaison

というものですが、antのクラスが見えてないのでしょうか?
antはパッケージでインストールしました。バージョンは1.5.1です。
0318デフォルトの名無しさんNGNG
WinXP JDK1.4.0_03 Apache Tomcat/4.1.12-LE-jdk14
インストールしてlocahost:8080にアクセス、
TOMCATのページが表示されたので成功だ!とおもいきや
[STOP TOMCAT]してもlocalhost:8080にアクセスできるじゃあありませんか・・

どうやってTOMCAT止めるんですか?
0319デフォルトの名無しさんNGNG
>>318
サービスとして組み込んでないか?
開発中アレやると大変なことに・・・。
0320デフォルトの名無しさんNGNG
>>319
どうやったら「サービスとして組み込む」ことになるのですか?

普通にインストールしただけのはずなのですが・・
途中 2000・XP only のチェックボックスをクリックしましたが、これが原因?
0321デフォルトの名無しさんNGNG
>>319
・・みたいですね、できました、ありがとうございます
0322デフォルトの名無しさんNGNG
214の書いてるエラー、うちでも出るんだけど。
なんでか、だれか知らない?
0323デフォルトの名無しさんNGNG
>>318
もう解決したようだが net stop "Apache Tomcat" だな。
0324296NGNG
>>317
export ANT_HOME=Antのインストールディレクトリ
してからやってみましょう。

./configure --with-apr=/tmp/apr-0.9.1 --without--ant(記憶あいまい)
でもmakeはとおると思うけど、なんかはまった気がするんだよな。
--without-antは違うかもしれん。
./configure --helpでそれっぽいスイッチ探してください。

0325317NGNG
>>324
ありがとうございます。
今日は営業で出っ放しだったので帰ったらもういちど試してみます。
0326デフォルトの名無しさんNGNG
winですが、トムキャット使うならIISより
アパッチの方が良いのでしょうか?
0327名無しさん@EmacsNGNG
>>326
IISかapacheかより、winかwin以外かの方が重要
0328デフォルトの名無しさんNGNG
グラサンがでかい
0329デフォルトの名無しさんNGNG
>>328
玄人指向?
0330デフォルトの名無しさんNGNG
Linuxで4.1.2を動かした場合、
デフォルトの文字コードは何になる?
0331330NGNG
あ、POSTメソッドで受け取った値の事ね。
0332デフォルトの名無しさんNGNG
>>331
受け取った値の文字コードは送り側に依存しますが?
0333330NGNG
>>332
UNICODEに自動変換されたりしないんですか?
0334デフォルトの名無しさんNGNG
>>333
されないと思うけど?
0335デフォルトの名無しさんNGNG
Tomcat 4.1.16 Beta Released
0336デフォルトの名無しさんNGNG
WEB-INF/classesの下にpropertiesファイルを置いてあるのに、
Propertiesクラスでそのpropertiesファイルを読み込めないのですが、
何か原因があるのでしょうか?

実際のソースはこんな感じです。

ClassLoader cl = ClassLoader.getSystemClassLoader();
prop = new Properties();
InputStream input = cl.getResourceAsStream(FILE_NAME);
if (input == null) {
  throw new IOException("ないよ");
}
prop.load(cl.getResourceAsStream(FILE_NAME));

この取り方がいけないのかな?

環境はTomcat4.0.5、JDK1.4
環境変数はTOMCAT_HOME、JAVA_HOMEともに通してあります。
0337デフォルトの名無しさんNGNG
>>336
ClassLoader.getSystemClassLoader()が間違い。

getClass().getResourceAsStream()や、
getClass().getClassLoader().getResourceAsStream()を使う。
この二つの違いはJDKのJavadocに書いてある。

または、Thread.currentThread().getContextClassLoader()で
現在のスレッドのコンテキストクラスローダを調べる。
ただし、この方法は確実じゃないから、getClass()に訊くが吉。
0338336NGNG
>>337
できました!
ありがとうございます。

あー、まだまだ勉強足りないな、俺。
0339デフォルトの名無しさんNGNG
あけ
0340デフォルトの名無しさんNGNG
ヴァージョンUPあげ
0341デフォルトの名無しさんNGNG
Windows98でTomcat3.3.1を使用したいのですが、
環境変数の設定にてこずっています。

環境変数のための領域が足りません
tomcat.bat not found at TOMCAT_INSTALL = C:jakarta-tomcat-3.3.1

と出ます。

これはTOMCAT_INSTALL にパスを通すでよいのでしょうか?
0342デフォルトの名無しさんNGNG
config.sys編集すれ
shell = C:\COMMAND.COM C:\ /P /E:2048
とか
0343デフォルトの名無しさんNGNG
認証で質問なんですが、フォーム認証は
ダイアログで出てくる基本認証の代わりみたいなものですよね。

フォーム認証はログイン専用ページを用意しないといけないみたいですが、
トップページにログイン用のフォームがあって、ログインしなくても使えるけど、
ログインすると会員モードみたいな感じで認証を行いたいのですが、
こういうのって自分で実装しないとダメなんですか?
コンテナの認証を使うと楽な感じがして・・・
サーブレットでロールを操作できるといいのですが。
0344デフォルトの名無しさんNGNG
>>343
会員専用ページだけを認証ページとしてweb.xmlに登録すればいいじゃん。
0345デフォルトの名無しさんNGNG
認証にPOP3を使いたいのですが、Realmを自作された方はいらっしゃいますか?
ヒントをいただけると助かるのですが・・・。
0346デフォルトの名無しさんNGNG
Debian woody上でtomcat4.0.3を導入し別マシンで動いている
servletからPostgreSQLへjdbc接続しようとしています
Win上のtomcat4.0.6からは接続できているのですが(-securityオプション無しで起動?)
Debian上のtomcatから接続しようとすると/var/log/tomcat4/catalina.outに

Something unusual has occured to cause the driver to fail. Please report this exception: Exception: java.security.Access
ControlException: access denied (java.net.SocketPermission 192.168.0.2:5432 connect,resolve)
Stack Trace:

java.security.AccessControlException: access denied (java.net.SocketPermission 192.168.0.2:5432 connect,resolve)

ってなことがログされておりました

試しに-securityオプション無しにtomcatを起動したところ接続できました
しかし今はテスト中ですが後に公開サーバ上での運用を予定してるので
可能であれば-securityオプション付きで起動したtomcat上で運用したいと思っています

そこでcatalina.policyのコメントアウトされていた部分をちょっといじって

grant codeBase "file:/home/hoge/fugaServlet/WEB-INF/lib/postgresql.jar!/-" {
permission java.net.SocketPermission "192.168.0.2:5432", "connect";
};
とか書いてみたのですが変わらずアクセスできませんでした

この辺の設定ってどうしたらいいのでしょうか?
ちなみにWebアプリは~/以下に置いてありserver.xmlに設定追加して動作はしています
0347デフォルトの名無しさんNGNG
age
0348デフォルトの名無しさんNGNG
tomcatの設定については板違いだよね?
0349デフォルトの名無しさんNGNG
適切な板をお教えくだされ

いまいちその辺わからんのだけど
このスレはtomcatについての
どんな話題なのでせふ?

マジレスきぼんぬ
0350デフォルトの名無しさんNGNG
tomcatがクラスタ対応したら、
Jakartaの人たちがIBMとBEAのヒットマンに殺られてしまうのか?
0351デフォルトの名無しさんNGNG
>>350
クラスタ対応って、EJBのこと?
0352デフォルトの名無しさんNGNG
TOMCAT=おすねこ
0353デフォルトの名無しさんNGNG
なんで4.1.18のRPMってないんでしょ?
4.1.12をRPMで入れちゃったからバージョンアップ面倒だよう
0354デフォルトの名無しさんNGNG
>>351
違う
0355デフォルトの名無しさんNGNG
tomcatのバージョンを調べるのってどうすればよいのでしょう?

winで使っているのですが、apacheと同じように
%TOMCAT_HOME%\bin\tomcat.exe -v
とかやってもダメでした。

いや、ただの興味本位なのですが。
どなたか暇だったら付き合ってください。
0356デフォルトの名無しさんNGNG
>>350
TOMCATって、J2EEのRI(Ver4.x限定?)じゃなかったっけ?
クラスタ対応って、RIの範疇?

>>355
起動時に表示される。
0357デフォルトの名無しさんNGNG
rerease-noteみてもわかるね。version
0358デフォルトの名無しさんNGNG
Tomcat4.1.18をソースからビルドして動かせた人いない?
BUILDING.txtに書かれてるJARを拾ってきてbuild.properties書き換えてビルド。
ビルドは成功して、そのあと
 $CATALINA_HOME/bin/startup.sh
すると、Tomcatが落ちてcatalina.outに
 java.lang.ClassNotFoundException: org.apache.catalina.mbeans.ServerLifecycleListener
とか出てる。
VineLinux2.6R1。

バイナリ版のcatalina.jarにはorg.apache.catalina.mbeans.ServerLifecycleListenerがあるみたいなんだけど、
ソースからビルドしたやつにはないみたいなんだよねぇ。
(jar tvfして確認した)
0359デフォルトの名無しさんNGNG
>>358
そのエラー、$JAVA_HOME/binにパスが通ってないときも出るぞ。
0360358NGNG
>>359
さすがにそれはやってる。
てか、そのときはシェルに怒られるような気がするんだが。

あきらめてソース全部消しちゃったけど、手元にあるバイナリ版のcatalina.sh見ると
org.apache.catalina.startup.Bootstrapが最初に呼ばれるぽいので、ClassNotFoundの
Classまでは探しにいってて、JVMはちゃんと動いてるよね。
0361IP記録実験NGNG
IP記録実験
http://qb.2ch.net/test/read.cgi/accuse/1042013605/

1 名前:ひろゆき ◆3SHRUNYAXA @どうやら管理人 ★ 投稿日:03/01/08 17:13 ID:???
そんなわけで、qbサーバでIPの記録実験をはじめましたー。

27 名前:心得をよく読みましょう 投稿日:03/01/08 17:20 ID:yL/kYdMc
SETTING.TXT管轄でないということは全鯖導入を視野に、か?

38 名前:ひろゆき ◆3SHRUNYAXA 投稿日:03/01/08 17:22 ID:rLfxQ17l
>>27
鋭いです。

73 名前:ひろゆき ◆3SHRUNYAXA 投稿日:03/01/08 17:27 ID:rLfxQ17l
>ところで、IPが抜かれて何か今までと変わることってあるのでしょうか?
・今までより、サーバが重くなる。
・裁判所や警察からの照会があった場合にはIPを提出することがある。
0362デフォルトの名無しさんNGNG
>>73
IPを取ることによって負荷はどれくらい高くなるんですか?
0363デフォルトの名無しさんNGNG
>>310
ワラタ
0364デフォルトの名無しさんNGNG
>>422
さあねぇ、普通(微妙なニュアンス)に使ってる分には
なんら関係ない話しだよね
0365デフォルトの名無しさんNGNG
名スレの予感
0366デフォルトの名無しさんNGNG
>>559
メール欄
0367IP記録実験NGNG
IP記録実験
http://qb.2ch.net/test/read.cgi/accuse/1042013605/

1 名前:ひろゆき ◆3SHRUNYAXA @どうやら管理人 ★ 投稿日:03/01/08 17:13 ID:???
そんなわけで、qbサーバでIPの記録実験をはじめましたー。

27 名前:心得をよく読みましょう 投稿日:03/01/08 17:20 ID:yL/kYdMc
SETTING.TXT管轄でないということは全鯖導入を視野に、か?

38 名前:ひろゆき ◆3SHRUNYAXA 投稿日:03/01/08 17:22 ID:rLfxQ17l
>>27
鋭いです。

73 名前:ひろゆき ◆3SHRUNYAXA 投稿日:03/01/08 17:27 ID:rLfxQ17l
>ところで、IPが抜かれて何か今までと変わることってあるのでしょうか?
・今までより、サーバが重くなる。
・裁判所や警察からの照会があった場合にはIPを提出することがある。
0368デフォルトの名無しさんNGNG
年初めからこれじゃあ今年いっぱいかぁ
0369デフォルトの名無しさんNGNG
>>81
まぁそういうところでよしゆきはすごいわな。
0370デフォルトの名無しさんNGNG
>>102
君は結構面白い発言をするね。
日本語ワカリマスカ?

>>100
西の所へ逝け
0371デフォルトの名無しさんNGNG
======2==C==H======================================================

         2ちゃんねるのお勧めな話題と
     ネットでの面白い出来事を配送したいと思ってます。。。

===============================読者数: 138720人 発行日:2003/1/9

年末年始ボケがそろそろ収まり始めた今日このごろのひろゆきです。

そんなわけで、年末に予告したIP記録ですが実験を開始しています。

「2ちゃんねる20030107」
こんな感じで各掲示板の最下部に日付が入ってるんですが、
20030107以降になってるところはログ記録実験中ですー。

んじゃ!

────────────────────────Age2ch─
■この書き込みは、Age2chを使って配信されています。
────────────────────────────
Keep your thread alive !
http://pc3.2ch.net/test/read.cgi/software/1041952901/l50
────────────────────────────
0372デフォルトの名無しさんNGNG
ウルトラマンコスモス
0373デフォルトの名無しさんNGNG
>>84
裁判所認定事実の項にも原告・被告の主張を挙げてるよ。
その上で裁判所の判断を示す。
0374デフォルトの名無しさんNGNG
判決文の
2 争点(1)(被告の削除義務違反の有無)について の(2)のウの段の
前半部分、これがその文章で触れられてるだけで以後スルーされている
理由、、
0375デフォルトの名無しさんNGNG
(σ゚Д゚)σ 700げっつ
0376デフォルトの名無しさんNGNG
>>358
うん。今となっては 2ch の変遷の中では起こりえないプロセスだね。

>>359
ワロタ。香具師は商業的な方向へ強引に持っていきすぎ。

できれば、>343 のような”中途半端な官製2ちゃんねる”
よりも シンクタンク的な母体を希望したいな。
もしくは ”中途半端な官製2ちゃんねるのレス” をマテリアルとした
二次利用営利団体の出現。
0377デフォルトの名無しさんNGNG
っていうかログ取られるから2chもうこないYOって香具師は結構いる訳か?
そんなやましい連中がそんなにたくさんいるとは思えないんだが・・・
0378デフォルトの名無しさんNGNG
>>482
遅すぎ

まぁとりあえずこれでも見てもちつけ
ttp://seisyun-head.sub.jp/pic/ichiro2.jpg
0379デフォルトの名無しさんNGNG
もうネタだなんて言えない
0380デフォルトの名無しさんNGNG

腰砕け


同じくそうオモタ。
これまでいろんな事件の舞台になってたけど、そうなると、
無視できる存在というわけにはいかないのでしょう。
0381デフォルトの名無しさんNGNG
ひろゆきー、好きだー
■ このスレッドは過去ログ倉庫に格納されています