トップページ⇒tech
55コメント14KB

災害時に使えそうなシステムを考えてみる

■ このスレッドは過去ログ倉庫に格納されています
00011 ◆sqGWVOFlwg NGNG
災害時の物流見ていると必要な物が必要な所に届かないのが痛々しい。
そこで、小売店・問屋間のEOSの様なものがあれば良いと考えられる。
・通信は全て衛星パケットを使う。(有事の無線の教訓より)
・ホストは大型ヘリの着陸できる所に設置。ホストといってもPCサーバで十分。
・プリンターは高速な方がよい。

・店舗マスターならぬ避難所マスターファイル
 通常の住所の他に緯度経度が必要。(端末にはバーコードリーダの他にGPSがあれば良い)
・商品マスターファイルには、簡易トイレ、移動風呂等生活用品以外も最初から登録しておく。

ホストのPG
 物資総量集計
 物資別集計
 小分けリスト(種まき型・ピッキングリスト)
 配送荷札
 
0002デフォルトの名無しさんNGNG
プログラム云々じゃなく、調達と輸送手段の問題だと思うが
0003デフォルトの名無しさんNGNG
調達するにも何が何処でいくつ足りないかが判らなければ
調達できないのだから、情報ありきだと思われ。
0004デフォルトの名無しさんNGNG
グラリ。。。また余震が・・・

PCサーバがフリーズしました。再起動します。
:::::::
起動できませーん!
0005デフォルトの名無しさんNGNG
プリンタ何に使うんだ
00061 ◆sqGWVOFlwg NGNG
>5
ホスト側
 集計表の印刷
 荷札の印刷
 小分けリストの印刷

端末側
 プリンター無し
0007デフォルトの名無しさんNGNG
振動を吸収して、壊れないハードディスク。
00081 ◆sqGWVOFlwg NGNG
>>7
ホスト側
 センタラック用の免震板一枚で済みます。

端末側
 半導体メモリーだけのタブレットPCでもよい。
0009デフォルトの名無しさんNGNG
このへんがいいな
ttp://panasonic.biz/pc/prod/note/29f/index.html
ttp://panasonic.biz/pc/prod/note/p1p1/index.html
00101 ◆sqGWVOFlwg NGNG
>>9
電池のもちが良いのでパナは良いと思う。
0011デフォルトの名無しさんNGNG
>>4
データ復旧センター、台風23号と新潟地震で壊れたハードディスクを無償復旧
http://internet.watch.impress.co.jp/cda/news/2004/10/26/5139.html
0012デフォルトの名無しさんNGNG
>>1
痛々しい>>1のいるスレに申請しといたぞ
0013デフォルトの名無しさんNGNG
また本7か>>1
0014デフォルトの名無しさんNGNG
生活用品に付いては製造業用の部品展開付けたらどうでしょうか。
入力単位は人頭です。
男性何人・女性何人・子ども何人・老人何人と入力できるようにしたら
どうでしょうか。そうすれば、男一人が生きていくのに何が必要か、女
性一人が生きていくのに何が必要かとか自動的に展開されますよね。
入力の省力化になるんじゃないですかね。
0015デフォルトの名無しさんNGNG
地場産業の牛が放置されていて全滅の危機らしいです。
0016デフォルトの名無しさんNGNG
>>15
肉骨粉用の焼却炉かBSE牛専用の焼却炉で焼いたろか
0017デフォルトの名無しさんNGNG
>>1
問屋小売店間のEOSより、ボランタリーチェンと本部間のEOSの
方が修正箇所が少ないと思います。
0018デフォルトの名無しさんNGNG
自衛隊どうしてんだろうか?

前線「こちら前線xxxx20mm弾が100箱足りません。」とか「食料用の豚肉1tたりません。」
基地「了解」

とかやっているんだろうか?

今日、テレビでヘリまで支援物資を運ぶ自衛隊員をみた範囲では、コンビニやコンビニの下受けの方が上手いと思う。
0019デフォルトの名無しさんNGNG
そんないい加減な兵站はありえないよ。
何が必要かは事前に分かっているのだから
消費された分は物資本部から補給される。
専門の通信兵もいる。
0020デフォルトの名無しさんNGNG
>>19
じゃ、何が必要かを品種に書き加えれば良いだけではないじゃない?
それで、被災地に通信兵が付けば済むことじゃない?

実際は違う?


0021デフォルトの名無しさんNGNG
>そんないい加減な兵站はありえないよ。
>何が必要かは事前に分かっているのだから

敵が生物科学兵器使うと事前にわかって行動してるとは
思えないが
0022デフォルトの名無しさんNGNG
慰安婦が足りない<丶`∀´>ニダ
0023デフォルトの名無しさんNGNG
支援物資向けのオーダー&オーダーストップをネットで出来るようにすればいいよ
0024デフォルトの名無しさんNGNG
プログラムを配布するっていう行為自体が、非常食の備えとかと同じで、緊急にならないとやってくれないと思う。

だから、こういうプログラムは自己増殖的に、コンピュータ間で自動配布され、
ボランティア精神をもって、他のコンピュータの一部の領域を間借りして、
いざというときにいっせいに発動して通報する仕組みが入っていなければ駄目だと思う。
0025デフォルトの名無しさんNGNG
>>19
>何が必要かは事前に分かっているのだから

戦時・テロの場消費された分は物資本部から補給される。

>消費された分は物資本部から補給される。

誰が何発撃ったなんて後方支援部が把握するシステムなんざ自衛隊にも防衛庁にもありませんて。
0026デフォルトの名無しさんNGNG
使えそうなシステムを災害時に考えてみる
0027デフォルトの名無しさんNGNG
>>26
手旗信号でTCP/IPとか。
0028デフォルトの名無しさんNGNG
物理レイヤーに伝書鳩をつかったTCP/IPの実装とかなんとかがRFCにあるらしいね
0029デフォルトの名無しさんNGNG
>>28
洗濯ばさみを使ったDHCPとかね。
0030デフォルトの名無しさんNGNG
災害時にはその地域への電話が殺到して電話がつながりにくくなるので
どうしても連絡をとりたい場合には帯域使用量がより少ない、携帯メールを
できるだけ使ってもらうように呼びかけるシステム。(TV局 Radio局)

いざというときに携帯メールを使いこなせるようにユーザを鍛えるシステム。(市民講座)
0031デフォルトの名無しさんNGNG
災害時に不必要に押し寄せるマスコミを排除するシステム...は無理そうだから
空中散布型の使い捨てwebカメラ
一定期間後、自然分解するとよいなぁ。

0032デフォルトの名無しさんNGNG
住民基本台帳番号@juki-net.jpを全国民に割り当て。
送受信は役所のコンピューターからのみ。とかどうだろう。
0033デフォルトの名無しさんNGNG
というか、こういう時こそ住民番号なる代物を安否確認に使うべきだとオモタ
誰も自分のなんて覚えてないから無理か
0034デフォルトの名無しさんNGNG
ヘリコプターのローター音を消音するシステム
0035デフォルトの名無しさんNGNG
>>31
不謹慎と取られるかもしれないが、
「被災地に土足で上がり込むマスコミ」を俺はWebカメラで「記録配信」したいと常に思っている。

さぁこぃ!
0036デフォルトの名無しさんNGNG
放送機器の電源を確保するために倒壊した家のものを勝手に使ってみたり・・・
0037デフォルトの名無しさんNGNG
http://blog.goo.ne.jp/ss51
やってるみたいよん
0038デフォルトの名無しさんNGNG
早急に人間型作業機械の開発を
0039デフォルトの名無しさんNGNG
別に人間の形してなくても何も問題ないと思うが
0040デフォルトの名無しさんNGNG
人型が機能を特化させにくいからコストパフォーマンスが悪いと思います。
0041デフォルトの名無しさんNGNG
>>40
対人の作業は人形が良い
0042デフォルトの名無しさんNGNG
そこで南極2号ですよ
0043デフォルトの名無しさんNGNG
今回の土砂で活躍したタカハシ君2号(みたいな名前の)はムカデ系なんだろうかね
0044デフォルトの名無しさんNGNG
サユリ1号が活躍中でつ
0045デフォルトの名無しさんNGNG
今テレビ東京系で地震の番組があっているんだけど、
動物の異常行動と地震の関係で思いついたんだけど、
地図用意して皆から動物の異常行動を募集して
マッピングしていけば地震が起きる確率の分布図にならないかな?
0046デフォルトの名無しさんNGNG
>>45
動物が地震を感知するメカニズムの研究の方が有意義だし実用的だと思うけど。
すでにされているが。
0047デフォルトの名無しさんNGNG
一応ネタageときますね
ttp://www.e-pisco.jp/
0048デフォルトの名無しさんNGNG
0049デフォルトの名無しさん2005/03/23(水) 09:56:20
p2pだな
しかも最近のADSLルータにembedできそうな小さいヤツ。
0050デフォルトの名無しさん2005/03/23(水) 10:38:33
>>28
RFC1149 → update RFC2549
A Standard for the Trasmission of IP Datagrams on Avian Carriers.
「鳥類キャリアによるIPデータグラム伝送規格」

RFC2549
IP over Avian Carriers with Quality of Service.
「鳥類キャリアによるIP QoS」

※注:実際にRFC1149の実装実験を行ったグループがあるそうです。結果は無事成功し"ping"を通したとか何とか

>>29
RFC2322
Management of IP numbers by peg-dhcp.
「洗濯バサミDHCPによるIPアドレス管理」
0051http://www.geocities.com/tokyufubai/2005/03/23(水) 11:35:24
パケットフィルタリング(packet filtering) とは、IP パケットのヘッダに
 含まれているプロトコルやポート番号、送信元アドレスや送信先アドレス
 などの情報をチェックして、パケットを通過させたり、破棄する仕組みです。
0052デフォルトの名無しさん2005/03/24(木) 21:52:13
>>45
自然災害板か臨時地震板で「動物が異常行動したらageるスレ」でも立てとけ。
つーか、もうあると思うが。
0053デフォルトの名無しさん2005/07/21(木) 23:39:27
一家に一台の電子レンジを使えんかな?ワンタッチで防磁装置を
外してμ波で隣家TO隣家で伝送イカス
0054デフォルトの名無しさん2005/11/09(水) 21:30:24
災害リスク指数

1位 東京・横浜 710  <------------なんでこんなにダントツなの?
2位 サンフランシスコ 167
3位 ロサンゼルス 100
4位 京阪神 92
5位 ニューヨーク 42
6位 香港 41
7位 ロンドン 30
8位 パリ 25
9位 シカゴ 20
10位 メキシコシティ 19
ttp://www.fdma.go.jp/html/new/pdf/1512_tiiki_2.pdf
0055デフォルトの名無しさんNGNG
ホストにノートPCと太陽電池充電器はどうでしょう?
■ このスレッドは過去ログ倉庫に格納されています