>>753
Register Server入れてみたところ、同じエラーになりました。
エラー 705
INVALID REGIST REQ
と出ます。