>>503
場所はstate=$(virsh domstate $domain)としているところ。
エラー出力に
error: unable to connect to '/var/run/libvirt/libvirt-sock', libvirtd may need to be started: No such file or directory
error: failed to connect to the hypervisor
と出ている。

upstartのジョブ定義はしていない。もう時間一杯。