トップページ⇒linux
1001コメント310KB

CentOS part 19 【RHEL Clone】

■ このスレッドは過去ログ倉庫に格納されています
0001login:Penguin2009/05/04(月) 21:19:31ID:pK3sC7x6
CentOSはRed Hat Enterprise Linuxより同社の商標を削除して再コンパイルしたRHEL Cloneです。
Red Hatと無関係なコミュニティが無償配布しておりRed Hatのブランドとサポートはありません。
Fedora Core 6≒RHEL 5≒CentOS 5です。
FC 6やRHEL 5用のノウハウや野良RPMはCentOS 5でほぼ通用します。

前スレ CentOS part 18 【RHEL Clone】
http://pc11.2ch.net/test/read.cgi/linux/1238392436/

CentOS (The Community ENTerprise Operating System)
http://www.centos.org/
CentOS 配布ミラーサーバ
http://www.centos.org/modules/tinycontent/index.php?id=13
RPMforge (サードパーティのリポジトリ)
https://rpmrepo.org/RPMforge
Wikipedia CentOS
http://ja.wikipedia.org/wiki/CentOS
0175login:Penguin2009/05/09(土) 02:02:12ID:xhgAYkg5
>>174
> ps -ef > /tmp/before
なるほど。
こういうのも先に勉強してないと思いつかないよねw


0176login:Penguin2009/05/09(土) 02:17:25ID:myF6BIOc
ps auxw っしょ?
0177login:Penguin2009/05/09(土) 02:23:00ID:f/nSUJrD
ps auxwww っしょ
0178login:Penguin2009/05/09(土) 07:03:05ID:ddZdsb9x
ps -efww 俺愛用。
気分乗らないときとかはwが増えてく
0179login:Penguin2009/05/09(土) 08:02:06ID:fy181Vku
で、草大杉って怒られるんだなw
0180login:Penguin2009/05/09(土) 08:32:00ID:ddZdsb9x
混じれ酢しておくと
aux BSD
-ef UNIX,POSIX
となっていて、Linuxはどっちも対応している。
Linuxはどっちも使えるので最初に触ったマシンが
どっちかってだけだと思うよ。
俺の場合Linux,AIX,HP-UXなどだったので
-ef を体が覚えてるw
0181login:Penguin2009/05/09(土) 08:45:39ID:Pkh/Urnc
あれ?
ps -awxf って少数派?
0182login:Penguin2009/05/09(土) 09:26:50ID:ddZdsb9x
>>181
そのオプション構成初めてみた。
コマンド打ってみろよ、警告でてるぞwww

$ cat /etc/redhat-release
CentOS release 4.7 (Final)
$ ps -awxf > /dev/null
Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.3/FAQ
0183login:Penguin2009/05/09(土) 09:41:01ID:ddZdsb9x
BSD形式かそうじゃないかは
ハイフンのあり無しで判別してるみたいだな。
混ぜて使うなって

下記>>181と同じ様な結果ね。

POSIX形式: ps -efH
e 全てのプロセス
f 詳細
H tree形式

BSD形式: ps axjf
  ax 全てのプロセス
j ジョブ制御フォーマット
  f tree形式
0184login:Penguin2009/05/09(土) 13:37:53ID:zaoJJY6H
今日から俺、
ps auxwwf
にする
0185login:Penguin2009/05/09(土) 13:46:49ID:T19Jk7N9
↑覚えにくい。

ps fax u www
0186login:Penguin2009/05/10(日) 10:49:28ID:6+N7LRz5
5.3使ってます。windowsからSSHで接続したいんですがうまくいきません
使ってるクライアントのソフトはPuTTY 0.6verって奴です。
CentOSがわでifconfigで出てくるipアドレスを対象にしてるんですが、やり方間違ってるでしょうか?
サーバ側でやっておくべき設定とかありますか?
0187login:Penguin2009/05/10(日) 10:54:15ID:9e2MC4Rl
間違ってる。
ない。
0188login:Penguin2009/05/10(日) 10:55:00ID:6+N7LRz5
>>186です
エラーは、
「ネットワークエラー 接続がタイムアウトしました」と言われます
対象のipアドレスにpingは通るんですけどね
0189login:Penguin2009/05/10(日) 11:02:16ID:YaPbe1vZ
>>188
IPアドレスが間違ってなくてIP以下の層がまともに動いてるなら
TCP層でファイアウォールとか?
0190login:Penguin2009/05/10(日) 11:06:00ID:sG1krsbo
>>188
ps aux |grep sshd
sshdが起動してるか確認

iptables -L
変なルールが設定されてないか確認
0191login:Penguin2009/05/10(日) 11:12:31ID:6+N7LRz5
>>189
ありがとうございます

>>190
>ps aux |grep sshdで
root 3408 0.0 0.0 7128 1016 ? Ss 08:12 0:00 /usr/sbin/sshd
root 27944 0.0 0.0 3912 676 pts/1 R+ 19:08 0:00 grep sshd
と出ました

iptablesは以下です
ACCEPT all -- anywhere anywhere
ACCEPT tcp -- anywhere anywhere state NEW tcp dpt:ssh
01921912009/05/10(日) 11:18:48ID:6+N7LRz5
ipアドレスがサーバ側が172.18.16131で、
クライアント側が192.168.0.5です
これも問題あるんでしょうか?
0193login:Penguin2009/05/10(日) 11:23:26ID:SRu8jRFL
>>192
それは無理
同じセグメントにするか、ルータで二つのネットワークをつなげろ
0194login:Penguin2009/05/10(日) 11:31:38ID:6+N7LRz5
>>193
わかりました
ありがとうございます!
0195login:Penguin2009/05/10(日) 11:31:38ID:sG1krsbo
同じセグメントっつーか、
同じセグメントかつ同じネットワークアドレスね
0196login:Penguin2009/05/10(日) 12:15:20ID:SRu8jRFL
>>195
セグメントであってると思うが・・
そのための手段として例えば同一HUBで
同一ネットワークアドレスを設定する

すまん重箱の隅突付きだが、元ネットワーク屋なので
書いておく。
0197login:Penguin2009/05/10(日) 12:16:41ID:sG1krsbo
>>196
本当に元ネットワーク屋かい?

同じセグメントに、複数のネットワークが混在してても問題はないぜ?
通常、1セグメント1ネットワークアドレスなだけで。
0198login:Penguin2009/05/10(日) 12:19:28ID:7Ou11Cud
どうでも良すぎるw
0199login:Penguin2009/05/10(日) 12:23:42ID:SRu8jRFL
>>197
5年くらい前にCCNP持ってたけど、今何もわからんので自信なす。
今必死に考えてる。
結果セグメントじゃなくて同一ネットワークだな。
すまん。
0200login:Penguin2009/05/10(日) 12:23:48ID:qKnjpAw7
スレ違い
0201login:Penguin2009/05/10(日) 13:02:09ID:7Ou11Cud
CCNPってそんなレベルなんだな。
まぁ、ベンダー試験になんか興味ないけど。
0202login:Penguin2009/05/10(日) 13:50:57ID:Vy3954C0
そっちのベクトルに疑問もつおまえにビックリだよ
もってたとしたら表現がおかしい
0203login:Penguin2009/05/10(日) 13:58:41ID:BAhUwgdu
みんなひまだな。
0204login:Penguin2009/05/10(日) 15:00:37ID:23RRhEub
ping通るならL3で接続されてるんじゃないの?
wrapperではじかれてるとかないよな?
0205login:Penguin2009/05/10(日) 15:28:52ID:QQmPQcBX
日曜日だからみんな暇なのかね。

仮想PCか実サーバなのかとかも書いた方が良いよ。
ネットワーク図とか書いてくれた方がさらにいいかな。

実マシン2台でHUB経由で繋げてIPがそれだと
たしかに駄目ぽ。

pingとかうったコマンドは
コピペである程度結果を晒してくれた方がいい。

中途半端に通りましたって言われても
別の所に打ってる可能性だってあるしなぁ。
0206login:Penguin2009/05/10(日) 15:35:24ID:sG1krsbo
HubがL3-SwitchingHUBだったりして

ないな
0207login:Penguin2009/05/10(日) 19:29:40ID:TH/39Oj/
yum は、 
ユム?
ヤム?
0208login:Penguin2009/05/10(日) 19:44:51ID:d5u5bYNq
イウム だろ
0209login:Penguin2009/05/10(日) 19:48:01ID:qKnjpAw7
ワイユーエム
0210login:Penguin2009/05/10(日) 20:47:55ID:zwPWpE2w
L3-SwitchingHUBなんてイワンだろ。
0211login:Penguin2009/05/10(日) 21:01:29ID:sG1krsbo
>>210
普通はL3スイッチだけど、>>205のHUBに対しての冗談だから勘弁してよ
0212login:Penguin2009/05/11(月) 01:43:01ID:hCvwXxbX
なんでCentOSって鯖用途によくつかわれるの
0213login:Penguin2009/05/11(月) 01:47:40ID:yz4DU7Yd
>>212
まぁ、元をたどればRedHatだしな

RedHat等の後ろ盾は欲しいけど、金は無い、という貧乏人ご用達のディス鳥です
0214login:Penguin2009/05/11(月) 02:06:10ID:4v770GQ1
サポート(期待)期間も7年とフリーのものの中では最も長いしな。
7年後にcentosがあるのかどうか怪しいがな。
0215login:Penguin2009/05/11(月) 02:27:33ID:c69TkjwM
>>214
CentOSが没落してたら他のRHELクローンのリポジトリに乗り換えって感じかな。
02161912009/05/11(月) 02:35:45ID:MiQcdKWb
ネットワークとIPアドレスを変更しようと以下のようにしたんですが正常に動作しませんでした。。
↓ [root@localhost ~]# vi /etc/sysconfig/network-scripts/ifcfg-eth0を編集
# Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE]
DEVICE=eth0
BOOTPROTO=static
BROADCAST=192.168.0.255
IPADDR=192.168.0.10
NETMASK=255.255.255.0
NETWORK=192.168.0.0
#HWADDR=00:0C:29:12:CC:51
ONBOOT=yes


↓ ipconfigの結果
eth0  Link encap:Ethernet HWaddr 00:0C:29:12:CC:51
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:72 errors:72 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:6624 (6.4 KiB) TX bytes:0 (0.0 b)
Interrupt:67 Base address:0x2024

どこがおかしいんでしょうか? すみません、気が向いた方、教えてくれると嬉しいです
これはMAC上のVMで動いている仮想OSなんですが、MACから通っていたPING(対象はDHCPルータで設定されてたアドレス)も
通らなくなってしまいました
PING 172.16.18.131 (172.16.18.131): 56 data bytes
ping: sendto: No route to host
ping: sendto: Host is down
0217login:Penguin2009/05/11(月) 02:41:51ID:pGQBidS2
Nat modeとかbridgeとかその辺切り替えないとダメなんじゃない
0218login:Penguin2009/05/11(月) 09:03:45ID:yJXOCo+c
5.3にしてからlvm系のコマンドを使うと
leaked on lvcreate invocation.
のように表示さて、パフォーマンスも凄く悪いのですが、これって解決方法無いのでしょうか・・・
0219login:Penguin2009/05/11(月) 10:18:59ID:1vrOfnlj
だいぶむかしに
5.0を5.1に上げたらopenLDAPのデータが飛んでえらいことになったけど
今なら上げてもちゃんとデータ移行もしてくれるんだろうか
02201912009/05/11(月) 11:19:02ID:MiQcdKWb
>>217
なんとか接続できました
ありがとうございました
0221login:Penguin2009/05/12(火) 01:07:55ID:ILphGbuk
Lttngというのを入れてみたくなったのですが
これを当てればいいのですかね?
http://ltt.polymtl.ca/files/lttng/patch-2.6.18-lttng-0.6.41.tar.bz2
0222login:Penguin2009/05/12(火) 11:04:20ID:ziouUBgf
yumでntpを入れて
server ntp.nict.jp
を指定しました。
serviceコマンドでstartしているのですが、ntpq -pで確認しても
いつまでたっても同期しません。
pingでもdigでも引けているのでネットワーク的には繋がっているのですが
どのようにすれば同期してくれるのでしょうか?
環境はCentOS5.3でntp-4.2.2p1-9.el5.centos.1です。
0223login:Penguin2009/05/12(火) 11:13:27ID:mM/usZ5Z
>>222
質問するなら conf の内容と ntpq -p したときの結果くらい貼ってみては?
0224login:Penguin2009/05/12(火) 11:16:19ID:9//BdTRm
>>222
待ってればそのうち同期するけど、ずれが大きいと時間かかる(ハズ)なので
まずはいったん強制的にあわせる。

service ntpd stop
ntpdate -b ntp.nict.jp
service ntpd start
0225login:Penguin2009/05/12(火) 12:08:04ID:hChEfS+w
>>222
ついでに
/var/log/message あたりにntpのログも出てると思うんだけどどうかね?
02262222009/05/12(火) 12:52:54ID:ziouUBgf
>>223
conf内容は下記になります。
restrict ntp.nict.jp
restrict ntp.jst.mfeed.ad.jp
restrict 127.0.0.1

server ntp.nict.jp
server ntp.jst.mfeed.ad.jp

driftfile /var/lib/ntp/drift
ntpq -pの結果は
remote refid st t when poll reach delay offset jitter
==============================================================================
ntp-a2.nict.go. .INIT. 16 u - 64 0 0.000 0.000 0.000
ntp1.jst.mfeed. ***.***.***.* 2 u 20 64 377 20.863 -104528 157323.
となります。
0227login:Penguin2009/05/12(火) 12:54:50ID:9//BdTRm
まあ、騙されたと思って、>>223をやってみてくれ
0228login:Penguin2009/05/12(火) 12:55:47ID:9//BdTRm
あ、>>224か
0229login:Penguin2009/05/12(火) 12:56:20ID:yLw+nx2g
restrictに
ntp[1-3].jst.mfeed.ad.jp
を追加する。

それはそうと、stratumが混ざってるのはOK?
0230login:Penguin2009/05/12(火) 12:59:09ID:xIacyLnH
>>226
$ nslookup ntp.nict.jp
Server: 192.168.11.1
Address: 192.168.11.1#53

Non-authoritative answer:
Name: ntp.nict.jp
Address: 133.243.238.243
Name: ntp.nict.jp
Address: 133.243.238.244
Name: ntp.nict.jp
Address: 133.243.238.163
Name: ntp.nict.jp
Address: 133.243.238.164

繋がる奴と繋がらない奴があるもよう。
0231login:Penguin2009/05/12(火) 13:10:11ID:BTb6ucmx
Fedoraでやったときの話だけれど、時刻のズレが大きいと同期してくれなかった
から、手動で近い時刻にしたら、正常に同期してくれたような気がする。
0232login:Penguin2009/05/12(火) 13:14:02ID:yLw+nx2g
ここでNTP話を続けるのもなんだが、
ntp-a2nict.go.jp, ntp-a3.nict.go.jp: RFC1769, RFC2030
ntp-b2.nict.go.jp, ntp-b2.nict.go.jp: RFC1119, RFC1305, RFC1769
(nict.jpではなくnict.go.jp)
準拠らしい。
0233login:Penguin2009/05/12(火) 14:20:11ID:mM/usZ5Z
>>232
nict.jp で正解だよ。
ttp://www2.nict.go.jp/w/w114/tsp/PubNtp/index.html

>>226
conf はもちっとガッツリ行った方が良いかもね。

うちの conf。

restrict default ignore
restrict 127.0.0.1
restrict 192.168.1.0 mask 255.255.255.0 nomodify notrap

# ntp.nict.jp (ST1)
restrict 133.243.238.163 mask 255.255.255.255 nomodify notrap noquery
restrict 133.243.238.164 mask 255.255.255.255 nomodify notrap noquery
restrict 133.243.238.243 mask 255.255.255.255 nomodify notrap noquery
restrict 133.243.238.244 mask 255.255.255.255 nomodify notrap noquery
# ntp.jst.mfeed.ad.jp (ST2)
restrict 210.173.160.27 mask 255.255.255.255 nomodify notrap noquery
restrict 210.173.160.57 mask 255.255.255.255 nomodify notrap noquery
restrict 210.173.160.87 mask 255.255.255.255 nomodify notrap noquery

# Ajust Time Server
server ntp.nict.jp
server ntp.jst.mfeed.ad.jp

# Drift
driftfile /var/lib/ntp/drift

あとその結果だと ST16 なってるから同期するわけもなく…
0234login:Penguin2009/05/12(火) 14:27:27ID:mM/usZ5Z
この方法は運用上よろしくないw
ポーリング間隔を上位に付加をかけないよう極力長く取る事…

# あとで書き直そ…w
0235login:Penguin2009/05/12(火) 14:28:45ID:xIacyLnH
ガッツリって頭悪い響きだよね
0236login:Penguin2009/05/12(火) 14:35:33ID:mM/usZ5Z
ああ、>>233 の conf の通り頭悪いんで!
0237login:Penguin2009/05/12(火) 17:06:37ID:yLw+nx2g
>>233
ntp.nict.jpは正解だが、ntp-b2.nict.jpは間違い。
0238login:Penguin2009/05/12(火) 21:11:31ID:rwNNoXNu
http://linuxweb.biz/top.html
これどう思う?
0239login:Penguin2009/05/12(火) 21:16:17ID:zaMUddXA
うさんくささだけは素晴らしい
買うアホいるのか
0240login:Penguin2009/05/12(火) 21:22:13ID:zHJIRMNa
>>238
フォームがポップするときに出してる音って、Windowsに収録されている奴だよね。
著作権侵害じゃないか?
0241login:Penguin2009/05/12(火) 21:27:29ID:zHJIRMNa
恥ずかしいコメントも入ってるな。
<!-- saved from url=(0071)http://linuxweb.biz/top.html?gclid=CKiVscuamY0CFR49TAodtiu01A -->
0242login:Penguin2009/05/12(火) 22:25:53ID:ILphGbuk
kernel-2.6.18-128.1.10.el5.centos.plus.src.rpm
ってvanillaカーネルではどのバージョン相当に
なるのでしょうか。

パッチを見る限りどう考えても2.6.18には見えないのですが
0243login:Penguin2009/05/12(火) 22:36:41ID:0MR6fV5c
Xは入れたくないんですがログイン画面だけX入れた時の表示にして(青い壁紙の画面でユーザー名とパスを入れる)
ログイン後は黒い画面のコマンドプロンプト表示するようには出来ますか?
0244login:Penguin2009/05/12(火) 23:04:27ID:qnKEwy1s
目的は何?
02452432009/05/12(火) 23:11:42ID:0MR6fV5c
>>244
単なる見栄えだけです。
偉い人が気にしているようです。
「納品するんだから味気ない文字じゃなダメ」
だそうです。
0246login:Penguin2009/05/12(火) 23:17:14ID:GtTOk7cr
えらい人氏ねよw
>>243もそんな言葉を真に受けずに理論的に反論せよ
0247login:Penguin2009/05/12(火) 23:21:39ID:BUcwvPPj
>>243
http://qingy.sourceforge.net/
0248login:Penguin2009/05/12(火) 23:30:18ID:pv3NvIan
まあ、CentOSを納品するようなクラスじゃ
そんなアホが居ても仕方ない、ご愁傷様
02492432009/05/12(火) 23:31:09ID:0MR6fV5c
>>246
理論的に反論しましたよ。
こんなの真に受けるわけがない。
エンドユーザーにも確認をとって文字だけでも問題ないことも当然確認してます。
でも理論的な話が出来ない人が不幸にも偉い人にいただけのことです。
0250login:Penguin2009/05/12(火) 23:36:07ID:kKqvGePL
>>248
どのクラスなら満足すんの?
ある程度のものが必要なのはわかるが重要なのはユーザーの要望を満たすことでしょ。
0251login:Penguin2009/05/13(水) 00:10:15ID:LX4LkrsH
>>247
へー、こんなのあるんだ。

>>243 の要求どおりじゃねーの。
0252login:Penguin2009/05/13(水) 00:32:54ID:Y+1G/+kW
えらい人ってバカだったんだ・・
0253login:Penguin2009/05/13(水) 05:03:33ID:xOtY4NXR
>>245
でも、実際、見た目にひっぱられるってことない?
knoppixとかを焼いて、起動したときに1分ぐらいは「おおっー(すげー)」って思っちゃうんだよなあ
そのあと我に返えるんだけど

「見た目がいい = 性能がいい」という公式が成り立つと瞬間的に錯覚しちゃうのは、人間の心理としてしょうがないのかもしれない

まあ、見た目に労力がまわせない愚痴っぽい反論だよね
見た目もよくて、初めて商品として成り立つというのもあるわけだし
0254login:Penguin2009/05/13(水) 06:45:05ID:qkJz/+8T
>>253
エンドユーザーならともかく、納品されたLinux鯖でGUI立ち上がってきたら爆笑物
0255login:Penguin2009/05/13(水) 06:48:37ID:QQUoHb0r
見た目云々いうならLinuxなんか使わずにMacOSでもつかってればいいのに。
0256login:Penguin2009/05/13(水) 08:58:49ID:T/QXs0iy
>>254
なんの鯖かにもよるけど、X上がらないとクレーム来るヤシも居るンすよ
0257login:Penguin2009/05/13(水) 10:44:59ID:MT6XVtnl
eth0とeth1が入れ替わる問題ってカーネルのアップデートで解決したんでしょうか?
それとも問題が起きている人がどこぞの設定をいじって固定させて無理やり解決ですか?
0258login:Penguin2009/05/13(水) 11:24:49ID:/xEKET/P
>>257
そんな問題あんの?

/etc/sysconfig/networking/profiles/default
以下のファイル消すなり編集するなりすれば直る、とかじゃね?
0259login:Penguin2009/05/13(水) 11:32:35ID:h7YIBOB5
>>258
俺の職場にあるNECのサーバは全部そうだぞ!!
LAN1のコネクタがeth1で、LAN2がeth0
0260login:Penguin2009/05/13(水) 11:35:04ID:kepsiXJ+
>>259
そのラベルが間違っているという考えには至らないの?
0261login:Penguin2009/05/13(水) 11:37:22ID:/xEKET/P
>>259
それってつまり、
/etc/sysconfig/network-scripts/ifcfg-eth0
にMACアドレス指定して設定しても、再起動しちゃうとひっくり返るとか、そういうこと?

だとしたら、
/etc/sysconfig/networking/profiles/default
にあるファイルが逆の設定になってるとか、だと思うんだけど。

みてみてちょ
0262login:Penguin2009/05/13(水) 11:54:00ID:MT6XVtnl
>>258
言葉が足りませんでした。
5.3にアップデートしたら発生した問題らしいです。
前スレの340からこの問題について書いてありました。

340さんは以下の方法で解決したらしいです。以下コピペ
これに加えて/etc/udev/rules.d/60-net.rulesの削除という荒技でとりあえず
解決。 このファイルを削除することでudevはNICを無視する。 ホットプラグな
ネットワークデバイスは絶対に無い環境なのでこんな所でお茶を濁すか。
0263login:Penguin2009/05/13(水) 12:10:20ID:ckwKY5Ka
ローカルネットワーク上のcentOSのローカルipアドレス(192.168.0.10)を
同じネットワーク上の他のmacのブラウザから叩いてwebサイトが見れるようにしたいです
(apacheのwebルートを開きたい)
どのファイルをどう設定したらいいんでしょうか?

centOSの方では、apacheは起動していてブラウザで192.168.0.10を開くと「apacheです」という
例の画面が出るようにはなりました。
また、上記のmacのサイトはcentOSのブラウザから見れる状態です。
どなたかご指示お願いします
02642632009/05/13(水) 12:11:38ID:ckwKY5Ka
ごめんなさい、書き忘れました
macからcentOSのipアドレスへのpingは通ります
0265login:Penguin2009/05/13(水) 12:28:13ID:T/QXs0iy
このレベルでもCentOSの時代なんだ
マカーならマクでweb立てろよ
02662632009/05/13(水) 12:46:59ID:ckwKY5Ka
誰がなに使おうと自由で、
回答を貰えないのもそれはそれでしょうがないと思いますが
どうしてわざわざそんなこと書くんですか?
0267login:Penguin2009/05/13(水) 12:48:59ID:kepsiXJ+
マカーという原罪
0268login:Penguin2009/05/13(水) 12:54:38ID:T/QXs0iy
さすがに原罪とかいわねーけどさw
散々Web上にビルトインファイアウォールのポートの開け方とか
インスコしてwebサーバ動かすところまでチュートリアルたくさん転がってるのにさ
わざわざ他人に聞いて自分の時間も他人の時間も浪費させようとしてるの見るとさ、
あー、やっぱりマカーってアホ多いな、って思うわけよw
0269login:Penguin2009/05/13(水) 12:58:36ID:T/QXs0iy
しかもちょっと煽られて逆切れ

タダで聞いてるんだろ?テメェの小さいプライドは捨ててから来やがれってことよ
02702632009/05/13(水) 13:00:42ID:ckwKY5Ka
>>268
そういうものがあるんですか
ありがとうございました
02713402009/05/13(水) 13:04:47ID:Oy3Gsr2y
>>262
今のところRHはこの問題を問題とは思ってないようです。
/etc/sysconfig/network-scripts/ifcfg-eth* にアドレス指定する事が
前提であり、指定しない設定はサポート外との事です。
0272login:Penguin2009/05/13(水) 13:13:55ID:MT6XVtnl
>>271
わざわざレスをありがとうございました。
HWADDR(でしたっけ?)を設定してからアップデートしてみます。
0273login:Penguin2009/05/13(水) 14:36:21ID:/xEKET/P
>>271
なんだ、そういうレベルの話だったんだ
0274login:Penguin2009/05/13(水) 15:13:26ID:P/Y/AonP
centos5.3でエロDVDを見ようとしたらtotem動画プレーヤーが
立ち上がったのですが見れません。
どうしたらいいでつか?ハアハア
■ このスレッドは過去ログ倉庫に格納されています