トップページ⇒linux
1001コメント374KB

Linux初心者にエスパーレスするスレ

■ このスレッドは過去ログ倉庫に格納されています
0001login:Penguin2007/11/17(土) 15:50:55ID:0feU91Us
ココでレスをする人たちはエスパーウイザードでありLinuxマスターです。

自分が使っているディストロもろくに把握していないあなたが、余計な
説明をしても混乱するだけですので、脊髄だけで思いつくままに質問し
てみてください。

「質問です」、「初心者です」などという言葉も不要です。あなたの
直面している状況を簡潔に伝えてください。逆に、「ググレカス」と
しか言えない中途半端な勘違い自称Linuxマスター先生の独演会では
ありませんので説教も不要です。

2ちゃんねるという仮想空間で日夜繰り広げられるサイバーサイキックバトル。
次々と現れるLinuxど素人の攻撃に懸命に立ち向かうエスパー達。
彼らに安息の時は訪れるのか?

0467login:Penguin2008/05/24(土) 12:53:40ID:8x/wmmgt
>>466
Nautilusの設定で常にブラウザ・ウィンドウで開くにチェックを入れる
04684582008/05/24(土) 13:40:29ID:L8MP/Fzf
>>467
できました!こんな簡単なことだったとは・・・
本当にありがとうございました。
04694582008/05/24(土) 16:38:08ID:L8MP/Fzf
連続投稿すいません。
root権限で、system-config-securitylevel
コマンドを実行したい場合、$PATHはどこを設定すればよいのでしょうか?
04704582008/05/24(土) 16:39:02ID:L8MP/Fzf
書き忘れてました。環境はFedora8です。
よろしくお願いいたします。
0471login:Penguin2008/05/24(土) 17:18:55ID:rIbPLMJ6
cygwinで日本語を打ち込むと文字化けします。
lsなどで表示される日本語も同様に文字化けります
対処法を教えてくださいませ★
0472login:Penguin2008/05/24(土) 23:34:00ID:QdcKtqqI
フリーで音楽編集するソフト(アシッドみたいな)が欲しいんだけど、
どなたか良いの知りませんか?
0473login:Penguin2008/05/24(土) 23:45:46ID:z7rAQHX4
>>472
このスレで聞くとか。。
こんなソフト無いですか? in Linux板 (9th)
http://pc11.2ch.net/test/read.cgi/linux/1197777665/

こことか参考になるか?
Linux music pure data csound ardour
http://pc11.2ch.net/test/read.cgi/dtm/1197462718/

Linux界最強のDAW「ARDOUR 2.0」
http://pc11.2ch.net/test/read.cgi/dtm/1178380406/

オイラは Rosegarden とか Audacity くらいしか使った事ないっす (´・ω・`)
04744722008/05/24(土) 23:58:17ID:QdcKtqqI
>>473
ARDOORかなりよさそうです!!
即レスで助かりました!!ありがとうございます。
0475login:Penguin2008/05/25(日) 01:42:56ID:n5fV+3Di
>471
Cygwin使っている人いますか? その18
http://pc11.2ch.net/test/read.cgi/unix/1184677144/

Cygwin使っている人いますか? 5
http://pc11.2ch.net/test/read.cgi/win/1175419995/
0476login:Penguin2008/05/25(日) 02:03:31ID:OtZuc/fc
>>451
UTF-8を主流にしたがっているため、デフォルトがUTF-8となっている場合が
多いけれど、結構問題があります。
UTF-8環境にこだわりが無ければEUCでいいのではないかと。
0477login:Penguin2008/05/25(日) 04:35:38ID:m6KMQX2H
逆にUTF-8がデフォルトで浸透してきているのでEUCだと
問題が起こることもある。
おれはUTF-8をデフォルトにして問題があったアプリだけ
EUCで起動する方を勧める。
0478login:Penguin2008/05/25(日) 05:06:57ID:RdMLrPgY
無理矢理EUCにすると開発者の想定外の環境になって思わぬ不具合が出る可能性もあるな。

よくわからなければ、ディストリのデフォルトに従ってUTF-8がいいかと。
EUCはだんだん少数派になるだろうし、結局またUTF-8に移行する羽目になるかもしれん。
0479login:Penguin2008/05/27(火) 00:00:13ID:YiUPQEFr
今独学でFedora8を勉強しています。
便乗質問で申し訳ないですが、Apacheでhtmlファイルを公開する場合は、
htmlファイルの文字コードをUTF-8で作成し、Apacheの設定もUTF-8としたらよいのでしょうか?
0480login:Penguin2008/05/27(火) 01:11:52ID:xW89QXSZ
>>479
どう便乗か分からないけれど、そうしたいならそうすればよくて、
他のエンコードにしたければ他のにすればよいですよ。
さらに、htmlのMETA要素でcharsetをちゃんと指定していれば
何でもよいといえばよいす。
04814792008/05/27(火) 14:44:50ID:YiUPQEFr
>>480
ご回答ありがとうございます。
つまり、IEでホームページを見られることを想定した場合に
Apacheの設定で指定した文字コードと、htmlのMETA要素のcharsetで指定した文字コードさえそろえておけば、
文字コードが何であってもページを表示する際にIEのエンコーディングが自動的に変更され、文字化けなく
見れるという解釈でよろしいでしょうか?
0482login:Penguin2008/05/27(火) 15:56:29ID:6xYBHDU4
>>481
横からだけどふつうCharsetってそういう働きをするためのものじゃないの?
0483login:Penguin2008/05/27(火) 17:21:37ID:YBngmRNW
UTF-8のコンテンツ & IE6 のケースで、トラブルが出る可能性が有るみたい。
ttp://www.google.co.jp/search?&q=UTF-8+IE6&btnG=Search&lr=lang_ja

Unicodeコンテンツの問題はここにも出ているので参考に。
2ch固有のものも多いけど、野次馬的には興味深いスレです。
http://qb5.2ch.net/test/read.cgi/operate/1207973589/
04844802008/05/27(火) 17:42:06ID:xW89QXSZ
>>481
違う。
ブラウザはサーバから送られてくるcharset指定を頼りにデコードしている。
apacheで設定してあるcharsetはデフォルトのものであって、METAで指定された
場合はそちらが優先される。
つまり、Apacheの設定が何であっても、METAでのcharsetと、htmlファイルの
文字コードが一致していれば化けない。
0485login:Penguin2008/05/27(火) 19:55:38ID:Lf4UdHz/
Cent os板から来ました。
yumからjava tomcat5をインスコし
http://www.kgworks.net/wiki/Linux_JSP_Install
この方法で、今やっています。
で、ここですいません。新たな問題が、Apache2のProxyの設定
をjavaとtomcat5をインスコし、8080番ポートを閉じて
LoadModule proxy_ajp_module modules/mod_proxy_ajp.so

#
# When loaded, the mod_proxy_ajp module adds support for
# proxying to an AJP/1.3 backend server (such as Tomcat).
# To proxy to an AJP backend, use the "ajp://" URI scheme;
# Tomcat is configured to listen on port 8009 for AJP requests
# by default.
#
#
# Uncomment the following lines to serve the ROOT webapp
# under the /tomcat/ location, and the jsp-examples webapp
# under the /examples/ location.
#
ProxyPass /jsp/ajp://localhost:8009/jsp/
#ProxyPass /examples/ ajp://localhost:8009/jsp-examples/

このようにやり、/usr/share/tomcat5/webapps/の中にjspフォルダ
を作って、jsp-exampleのものをすべて放り込んだんですが、
http://ホスト名/jsp/index.htmlで404 NOT foundが表示されます
なぜでしょうか?
誰か教えてください。
0486login:Penguin2008/05/27(火) 20:04:28ID:6xYBHDU4
>ProxyPass /jsp/ajp://localhost:8009/jsp/
ProxyPass /jsp/ ajp://localhost:8009/jsp/
こうじゃない? " "/ほげ/"ディレクトリを/ AJPでアクセスしたとき"/jsp-ほげ/"に誘導する"んだから
スペースが要ると思う
0487485です。2008/05/27(火) 20:34:30ID:Lf4UdHz/
ありがとうございます。
あと/usr/share/tomcat5/webapps/jsp/
の中のものが反映されますと書いてあるんですが、
これは自分でjspディレクトリーを作るんでいいんですよね?
0488login:Penguin2008/05/27(火) 20:47:29ID:6xYBHDU4
後半の"//IPアドレス:ポート/ドキュメントルートからのパス/"にリンクするんだから
作ってもいいし他に置いてもいいんじゃないかな?
ただ実行するものからパスが通らないとダメだよな
0489485です。2008/05/27(火) 20:52:21ID:Lf4UdHz/
だめでした。
ProxyPass /jsp/ ajp://localhost:8009/jsp/
の通りにやったんですが、うまくいきません。
0490485です。2008/05/27(火) 20:57:14ID:Lf4UdHz/
連続すいません。
正常に接続できませんでした。
とでます。
この場合ポート番号は8009番?
192.168.3.5だけではだめなんでしょうか?

0491login:Penguin2008/05/27(火) 20:59:50ID:6xYBHDU4
/jsp/と ajp://localhost:8009/jsp/ ってどっちも同じものを指してない?
Webサーバのルートが/hoge/hage/apacheでそのフォルダが/hoge/hage/apache/hoge/jsp/
とかだったら ajp://localhost:8009/hoge/jsp/ とかになるはずだけど
0492login:Penguin2008/05/27(火) 21:00:33ID:xW89QXSZ
>>490
他のコンピュータからアクセスしようとしてるのかな
ProxyPass /jsp/ ajp://192.168.3.5:8009/jsp/
ってやるとどう?
0493login:Penguin2008/05/27(火) 21:01:37ID:xW89QXSZ
ごめん勘違いしてた。無視してください。
0494login:Penguin2008/05/27(火) 21:05:18ID:6xYBHDU4
http://localhost:8009/jsp
でアクセスしてダメならその場所にファイルがないんだと思う
ドキュメントルート(サーバのデータフォルダ)設定かフォルダ名が違ってる
0495485です。2008/05/27(火) 21:05:30ID:Lf4UdHz/
ProxyPass /jsp/ ajp://localhost:8009/jsp/
をProxyPass ajp://localhost:8009/jsp/
とするとapacheエラー。
ProxyPass /jsp/ ajp://localhost:8009/jsp/
したら503エラーがでました。
0496login:Penguin2008/05/27(火) 21:14:34ID:6xYBHDU4
>>495
503 = 起動失敗 → アクセスはできている
chmod -r 775 /jsp/ とかスクリプトの実行に必要なものが揃ってるかチェック
0497485です。2008/05/27(火) 21:36:04ID:Lf4UdHz/
/usr/share/tomcat5/webapps/jsp/がありません。ってでてくる
あるのに
0498login:Penguin2008/05/27(火) 21:38:41ID:6xYBHDU4
bash嘘つかない
0499485です。2008/05/27(火) 21:42:01ID:Lf4UdHz/
どうなっているんだ。
どこからやり直したらいいのかわからん
0500login:Penguin2008/05/27(火) 21:44:32ID:xW89QXSZ
>>499
apacheのエラーログ見てみるとか?
実はtomcat知らずに書いてます。
0501login:Penguin2008/05/27(火) 21:52:31ID:6xYBHDU4
>>499
そのスクリプトだかなんだかをApacheが呼び出すことには成功している
でも何かファイルか設定かパスか権限かがまずくて起動できてない

>>500
実は俺も
0502login:Penguin2008/05/27(火) 22:03:12ID:xW89QXSZ
>>497
本当に「ありません」と書いているわけではないよね。
エラーメッセージ貼ってみる?

>>501
これじゃ勘でレスするスレだなo...rz
0503485です。2008/05/27(火) 22:04:08ID:Lf4UdHz/
わかんねえーーーー。
ログみてもぜんぜんわからん
0504login:Penguin2008/05/27(火) 22:08:43ID:6xYBHDU4
>>503
ちょっと鯖のドキュメントフォルダをlsして貼ってみて

>>502
あたまー!
0505485です。2008/05/27(火) 22:12:11ID:Lf4UdHz/
エラーメッセージはるよ
Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

これです。
0506login:Penguin2008/05/27(火) 22:16:44ID:6xYBHDU4
Apacheの設定見直してけろ
0507485です。2008/05/27(火) 22:18:38ID:Lf4UdHz/
鯖のドキュメントフォルダをls
これでいいかな?
cd /usr/share/tomcat5/webapps
[webapps]# ls
ROOT balancer jsp jsp-examples servlets-examples tomcat-docs webdav

0508login:Penguin2008/05/27(火) 22:22:49ID:6xYBHDU4
>>507
�d
じゃあApacheのドキュメントルート....はあってるっぽいし
同時接続数とかポートとか負荷周りの設定....くらいかなぁ
503だから何かが足りてないのは明らかなんだよな。関連ライブラリとか。
0509login:Penguin2008/05/27(火) 22:24:46ID:xW89QXSZ
>>497の「ありません」はどこから出てきたの?勘?
あと、Apache再起動した?
0510login:Penguin2008/05/27(火) 22:29:26ID:xW89QXSZ
・>>494の実行結果を知りたい
・tomcatが起動しているか知りたい
 →ps -ef | grep tomcat として、でてくる?
0511485です。2008/05/27(火) 22:48:48ID:Lf4UdHz/
494はだめ。エラー。
497はchmod -r 775 をしてのエラー
→ps -ef | grep tomcat ででてきたけど
はったほうがいい?
tomcat起動していないかも
0512login:Penguin2008/05/27(火) 22:50:37ID:6xYBHDU4
>>511
今自分がどこにいるかをターミナル上で知るにはどうしたらいいか知ってる?
0513login:Penguin2008/05/27(火) 22:53:16ID:s7UjxilE
>505
Apacheのログは見てる?
0514485です。2008/05/27(火) 22:57:20ID:Lf4UdHz/
tomcat起動したけど、まだ表示されない。
511は一応わかる。
0515485です。2008/05/27(火) 23:05:25ID:Lf4UdHz/
[error] proxy: AJP: failed to make connection to backend: localhost
The timeout specified has expired: proxy: AJP: attempt to connect to(localhost) failed

最近のapacheログエラーです。

0516login:Penguin2008/05/27(火) 23:06:55ID:xW89QXSZ
netstat -anp | grep 8009
この結果を貼ってもらえるかな。
0517485です。2008/05/27(火) 23:09:46ID:Lf4UdHz/
516さんへ
tcp 0 0 0.0.0.0:8009 0.0.0.0:* LISTEN 4805/java

です。
よろしくお願いします。
0518login:Penguin2008/05/27(火) 23:11:17ID:xW89QXSZ
>>517
そこでもう一回Apache再起動してみる
0519485です。2008/05/27(火) 23:12:58ID:Lf4UdHz/
再起動しました。
0520485です。2008/05/27(火) 23:15:29ID:Lf4UdHz/
あの、今やってなんですが、
http://192.168.3.5:8009/jsp/index.html
では完了しましたと出て、画面は真白です。
0521login:Penguin2008/05/27(火) 23:28:50ID:xW89QXSZ
>>520
ls -l /usr/share/tomcat5/webapps/jsp/index.html
この結果は?
0522login:Penguin2008/05/27(火) 23:31:05ID:w6/fm2so
エスパーレスってなんなんだろう?

what mean?
0523login:Penguin2008/05/27(火) 23:33:35ID:jPFf7LLb
ついでに
ls -l /usr/share/tomcat5/logs/
0524485です。2008/05/27(火) 23:35:51ID:Lf4UdHz/
そのようなファイルやディレクトリーはありませんとでる
0525485です。2008/05/27(火) 23:36:45ID:Lf4UdHz/
523もそのようなファイルやディレクトリーはありませんとでる
0526login:Penguin2008/05/27(火) 23:39:12ID:xW89QXSZ
>>524
echo "hoge" > /usr/share/tomcat5/webapps/jsp/index.html
として、
http://192.168.3.5:8009/jsp/index.html
にアクセス
0527login:Penguin2008/05/27(火) 23:40:18ID:xW89QXSZ
>>497によると、このディレクトリはあるんだよね?
/usr/share/tomcat5/webapps/jsp/
0528485です。2008/05/27(火) 23:44:14ID:Lf4UdHz/
なんにもでません。
0529485です。2008/05/27(火) 23:45:22ID:Lf4UdHz/
あります
0530login:Penguin2008/05/27(火) 23:51:01ID:w6/fm2so
エスパーレスってなんだろう?
0531485です。2008/05/27(火) 23:53:10ID:Lf4UdHz/
すいません。ほんとすいません。
なんにもわからなくて。

0532login:Penguin2008/05/27(火) 23:54:55ID:xW89QXSZ
>>530
情報の少ない問題提起に対して解決策を提示すること。

Q プログラム初心者です。作ったプログラムが動きません。
A ./a.out
みたいな感じというか?

>>485
ls -l /usr/share/tomcat5/
ls -l /usr/share/tomcat5/webapps/jsp/index.html
この結果を貼ってください
0533485です。2008/05/27(火) 23:59:56ID:Lf4UdHz/
ls -l/usr/share/tomcat5/
ls -l/usr/share/tomcat5/webapps/jsp/index.html では
オプションが違います。と出ました。
ls-l/usr/share/tomcat5/
ls-l/usr/share/tomcat5/webapps/jsp/index.html
そのようなファイルやディレクトリーはありませんとでる
0534login:Penguin2008/05/28(水) 00:01:36ID:yGhJY9RJ
>>533
くっ。
ls -l /usr/share/tomcat5/
ls -l /usr/share/tomcat5/webapps/jsp/index.html
"ls"と、"-l"の間、"-l"と"/usr/share/(以下略)"の間にスペースを入れてやってもらえますか?
0535485です。2008/05/28(水) 00:05:44ID:qMUdKZbu
ls -l /usr/share/tomcat5/webapps/jsp/index.html
-rwxrwxrwx 1 root tomcat 5 5月 27 23:40 /usr/share/tomcat5/webapps/jsp/index.html
ls -l /usr/share/tomcat5/
合計 4
drwxr-xr-x 2 root root 4096 5月 27 18:12 bin
lrwxrwxrwx 1 root root 23 5月 27 18:12 common -> /var/lib/tomcat5/common
lrwxrwxrwx 1 root root 12 5月 27 18:12 conf -> /etc/tomcat5
lrwxrwxrwx 1 root root 16 5月 27 18:12 logs -> /var/log/tomcat5
lrwxrwxrwx 1 root root 23 5月 27 18:12 server -> /var/lib/tomcat5/server
lrwxrwxrwx 1 root root 23 5月 27 18:12 shared -> /var/lib/tomcat5/shared
lrwxrwxrwx 1 root root 23 5月 27 18:12 temp -> /var/cache/tomcat5/temp
lrwxrwxrwx 1 root root 24 5月 27 18:12 webapps -> /var/lib/tomcat5/webapps
lrwxrwxrwx 1 root root 23 5月 27 18:12 work -> /var/cache/tomcat5/work

とでてきました。
0536login:Penguin2008/05/28(水) 00:07:44ID:yGhJY9RJ
それでも
http://192.168.3.5:8009/jsp/index.html
は真っ白なんですよね?

真っ白な画面で、右クリック、ソースの表示として、書いてある内容をはってもらえますか?
0537485です。2008/05/28(水) 00:11:38ID:qMUdKZbu
なんにもないです。真白です。
ちなみにfiles///usr/share/tomcat5/webapps/jsp/index.htmlでは
hogeがでています。
0538login:Penguin2008/05/28(水) 00:13:15ID:yGhJY9RJ
しもうた。
http://192.168.3.5/jsp/index.html
これはどうですか?
0539login:Penguin2008/05/28(水) 00:15:27ID:Co2wnLXp
エスパーレスとは…?
0540login:Penguin2008/05/28(水) 00:15:39ID:yGhJY9RJ
>>539
無能ですまない
0541485です。2008/05/28(水) 00:17:57ID:qMUdKZbu
エラーメッセージはるよ
Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

これです。
自分こそすいません。
0542485です。2008/05/28(水) 00:18:41ID:qMUdKZbu
538さんへ
http://192.168.3.5/jsp/index.html のエラーです。
0543login:Penguin2008/05/28(水) 00:20:38ID:yGhJY9RJ
すまない。力不足&時間切れです。
1時間ぐらい空けます。

手持ちのCentOS5にtomcat5入れてみたらさくっと動いたorz
0544login:Penguin2008/05/28(水) 00:24:23ID:79kE1Kp6
>>541
ProxyPass / ajp://<IP>/
にして、
http://<;IP>/jsp/
だとどう?
05455442008/05/28(水) 00:25:33ID:79kE1Kp6
ごめん、ProxyPass / ajp://<IP>:8009/ だった。
0546485です。2008/05/28(水) 00:25:50ID:qMUdKZbu
こちらこそすいません。
CentOS5にtomcat5なんですが、入れ方がよくなかったのでしょうか。
ありがとうございました。
0547485です。2008/05/28(水) 00:33:08ID:qMUdKZbu
ProxyPass / ajp://<IP>:8009/ だった。
192.168.3.5/index.htmlできました。
来ました。
hoge出ました。
ありがとうございます。
皆様本当にありがとうございました。
0548485です。2008/05/28(水) 00:40:31ID:qMUdKZbu
yGhJY9RJ様
79kE1Kp6様
Co2wnLXp様
たくさんの方々本当にありがとうございます。
example jspもでました。
安心して寝れます。
本当に本当にありがとうございます。
これからも勉強します。
0549485です。2008/05/28(水) 01:00:26ID:qMUdKZbu
すいません。
今度はphpが動かなくなってしまったんですが
0550485です。2008/05/28(水) 01:07:43ID:qMUdKZbu
ajp://<IP>:8009/の部分をコメントアウトしたら
表示されるようになりました。
両方使い分けはできないのかな?
0551login:Penguin2008/05/28(水) 01:35:16ID:yGhJY9RJ
ただいま。
ProxyPass /jsp/ ajp://192.168.3.5:8009/jsp/
これだと?
0552login:Penguin2008/05/28(水) 06:19:13ID:Co2wnLXp
!エスパーレスってなんだ?
0553login:Penguin2008/05/28(水) 13:12:04ID:Vc8xf9p9
Debian etch netinstで、インスコ時はppp-udebでネット接続できたんですが、
立ち上げてからのpppoeconfがnot commandみたいに言われて設定できないんです!
エスパーたすくて!
0554login:Penguin2008/05/28(水) 16:34:52ID:h7gA8ZJi
>>552

エスパーレスとは

ExtraSensory Perception - er - RESponse (cmomment) : esper-res

エスパーはESP(ExtraSensory Perceptionの略)にerつけた
「超感覚的知覚をもつ者」すなわち超能力者を指す和製英語。esper。
レスは電子会議室などでの反応、応答、回答の意味。コンピュータ用語。res。(responseの略)

エスパーレスはその複合合成語で主に2ちゃんねる語。

つまり、初心者の舌足らずなわけわかんない質問カキコミに対してされる
まるで透視やテレパシーが使える超能力者のような的確な回答カキコミのこと。

!エスパーレス はその否定形かもしれない。(C言語系由来)
0555485です。2008/05/28(水) 19:35:35ID:qMUdKZbu
すいません。できるようになりましたので、
スレありがとうございます。
0556login:Penguin2008/05/28(水) 19:59:17ID:SMN0D4v2
>>485
お前のためにレスした覚えはあるが、スレを立てた覚えはない
0557login:Penguin2008/05/28(水) 20:03:30ID:EpERWXTr
Linux初心者でございます。
只今、Vine Linuxをインストールしようと思い、BIOSのブートの1stをCDドライブにして
普通にVine linux(iso)の入ったCDを入れて起動したところ、どうしてもCDを読んでくれないため
インストールできません。
1stはCDドライブになっているし、これ以上どうしていいか分らず困っております。
どなたかご教授下さい。お願いします。
0558login:Penguin2008/05/28(水) 20:08:14ID:xO2fMIG2
isoファイルが書き込まれたCDだとだめです。
0559login:Penguin2008/05/28(水) 20:25:57ID:EpERWXTr
>>558
無事ブートは解決できました・・・・が
起動してから
runing/sbin/loader
というところで止まってしまいます;;
0560login:Penguin2008/05/28(水) 20:52:34ID:74wY2xGz
他のブータブルDISC(リカバリDISCとか)でCDブートできるのなら、
VineのCDを焼き損なっているのだとおもう。
0561login:Penguin2008/05/28(水) 21:16:23ID:oPYQHU0z
>>559
CD 起動時 boot: 表示のとき
linux ide=nodma
を入力してみてください。
これはDMAを切るオプションですが、以前、同様の場所で止まった時に、これで動いたことがあります。
0562login:Penguin2008/05/28(水) 21:19:48ID:EpERWXTr
>>560-561
ありがとうございます、なんとか無事できました。ありがとうございます。
0563login:Penguin2008/05/28(水) 22:36:13ID:W6sCnWb5
DMAを切ると、すんごく遅くなるよ!
インストールに1週間ぐらいかかるよ!
05645572008/05/29(木) 00:04:06ID:CPR0enw2
>>563
了解です。インストール始まって、大概の設定を終え、無事終了したかのように思えました
が、
起動させると Starting udevというところでFailしてしまいます(起動にやたら時間喰う)
そして極めつけは、グラフィカルなログイン画面がでてきません。
グラフィカルにチェックをいれたはずなんですが・・・
モニターの設定なのでしょうか(?〜?)
ログイン画面がDOSのようなもので表示されそのまましばらくすると
Failed to start the X server (your graphical interface)とでて
セットアップ上手く出来てないよみたいなことが英語で・・。

どうしたらよいでそうか?
0565login:Penguin2008/05/29(木) 00:11:17ID:5z8WZed+
>>564
何かVineに拘る理由が有るの?
0566login:Penguin2008/05/29(木) 00:23:02ID:NXO4QqkS
>>563
そう?
確かに遅くなるけど、うちは2時間以内には終わったなぁ

>>564
Xserverが起動できないと言うことは、恐らくDriverじゃないかと思われる
/etc/X11/xorg.confをエディタで開いて

Section "Device"
Identifier "Videocard0"
Driver "i810"
EndSection

この辺りでDriverをvesaにしてごらん。
上のはi810だけど(うちのをコピペなんで勘弁)
0567login:Penguin2008/05/29(木) 00:37:31ID:5z8WZed+
全くの初心者には難儀な作業だな。
■ このスレッドは過去ログ倉庫に格納されています