IBM ThinkPad 390EにTurbo Linux 11 Serverを入れてみた。



HD:4GB メモリ:192MB



Booting 'Turbolinux’

Kernel (hd0,0)/vmlinuz root=0803 quiet resume=/dev/sda2

Error 13: Invalid or unsupported executable format

 と出て起動しないのだが、/dev/sda2をフォーマットするにはどうすればいいものやら。