>>382
> mount error: permission denied or not superuser and mount.cifs not installed SUID
ちゃんと読んだ?

> 既にDebianもUbuntuと同様にls -l /sbin/mount.cifsは7755にしてあるのにです。
あなたが原因。デフォルトではこんな値になっていません。
4755に設定しなおしてください。